NOUVELLE ADRESSE PERMANENTE DU DÉPÔT: https://mirrors.o2switch.fr/primtux/repo/debs
ATTENTION, MERCI DE NE PAS METTRE À JOUR PRIMTUX7 UBUNTU 20.04 VERS LA 22.04, LES HANDYMENUS NE SONT PAS ENCORE COMPATIBLES!
Merci de cliquer ici si vous souhaitez vous inscrire sur le forum.

Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
PrimTux " Liberté" / affichage LibreOffice
#1
Bonjour à Vous,

Je teste la dernière version. Du bel ouvrage !

Sur mon écran (résolution 1980 / 1024), les menus et les icones de LibreOffice sont un peu petits et fatiguent la vue.
Pour y remédier,
sélectionner outils dans la barre des menus / options / affichage / interface utilisateur, échelle à 150 %,
juste en-dessous: style et taille d'icones, choisir grande

[Image: 1443524335.jpg]

La modification du clavier est toute simple avec le dossier applications / activer fskbsetting.desktop et mettre en tête de liste celui qui convient.

Avec mon clavier be (j'ignore si cela fonctionne avec le clavier fr par défaut), j'utilise la touche point du pavé numérique pour les textes et la virgule du clavier principal pour les nombres avec décimales. Ok, je dois avoir l'esprit un peu tordu :lol: ! Cela m'évite d'activer la touche majuscule à chaque fin de phrase.
Pour cela, il faut, toujours avec outils / options /puis paramètres linguistiques / langues, cocher 'identique au paramètre de la locale' à hauteur de Touche séparateur de décimales.

[Image: 1443526019.jpg]

A +
Répondre
#2
Bonne découverte cet agrandissement des icônes dans Libreoffice! Merci du partage!
Répondre
#3
Merci Yanatoum Wink
Dans LibreOffice Writer, affichage, zoom, j'ai choisi « affichage optimal » mais j'ai parfois des soucis d'affichage quand je scolle.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)