Ici on n'a que votre IP, votre pseudo et votre adresse mail que nous ne traitons pas.
Quand vous êtes enregistrés, une seule requête permet de vous afficher les messages que vous n'avez pas lus.
Primtux8 est arrivée! Rendez-vous ici
Vous pouvez désormais vous inscrire librement en cliquant sur "S'enregistrer".

Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Wifi et carte graphique
#1
Bonjour,

Ayant trouvé la bonne excuse auprès de ma femme pour changer de PC, j'ai installé Primux 3 X64 sur mon ancien PC pour ma fille. Core I7 920, 6 Go de RAM, SSD de 32 Go, le truc sympa.

Je me retrouve avec deux problèmes :

Pour le wifi, j'ai acheté un clé USB avec un chipset Realtek rtl8192eu. Par défaut, lorsque j'essaie de me connecter, j'ai l'erreur "Mauvais mot de passe". Avec une vieille clé (Ralink 54mbs), je me connecte bien, mais c'est très lent (appart avec une trentaine de réseau...). J'ai installé les drivers https://github.com/Mange/rtl8192eu-linux-driver sans erreur, mais j’ai toujours le même comportement. Comment savoir si j'utilise le bon drivers, si je dois faire d'autre vérification ou si je dois faire d'autre manip ?

Pour la carte graphique, je pense qu'elle tourne à sa vitesse maximum en permanence. Sous Windows, elle tournait sans chauffer et surtout sans que le ventilo tourne à fond ...
C'est une AMD HD 4650, qui n’était pas connu pour chauffer excessivement, elle a même été vendu avec des refroidissements passifs. Pour l'instant, je n'ai encore rien fait, ni même fait de recherche sur Internet mais si quelqu'un sait ce qu'il faut faire (quel driver, libre ou propriétaire ? Logiciel pour régler la carte ?...), je suis preneur.

Cordialement,

Hervé.
Répondre
#2
wifi => regarde un peu ici: https://www.debian-facile.org/viewtopic....=17870&p=2

Pour l'ati je pense que c'est un problème de réglage de vitesse du ventilateur et non de surchauffe, personellement je teterais les proprios: https://support.amd.com/en-us/download#
Répondre
#3
Merci Steph, le post 31 du fil que tu as donné est ce qui me manquait (déchargement et blacklist du module rtl8xxxu).

J'attaque la carte graphique, car elle chauffe beaucoup tout de même...
Répondre
#4
Bon, je crois que je deviens fou :mad:
Ma fille me dit qu'elle n'a plus Internet. Je regarde, Primtux voit bien ma clé (lsusb) mais ne ne la met pas en carte "Network". Je teste plusieurs solution, rien à faire. Je réinstalle les drivers, OK, j'ai bien le WLAN...

Test de connexion : Ne veut pas se connecter avec mon router
J'allume le WIFI de la box + configuration : Ne veut toujours pas se connecter
Je mets mon téléphone en AP : Ca se connecte mais ça se deconnecte 5 minutes après Rolleyes

Je teste differentes configurations sur la box et le router : Impossible de me connecter.

Si qqu'un à un début d'explication, je suis preneur...
Répondre
#5
https://packages.debian.org/stretch-back...re-realtek

:/
Répondre
#6
Je dois enlever la clé, désinstaller le driver trouvé sur github, installer les firmaware non-free et déblacklister le driver de base, redemarrer le PC et remettre la clé ?
C'est ça :?:
Répondre
#7
Essaie toujours! Sinon on a la PrimTux4 qui va sortir à laquelle j'ai ajouté quand même pas mal de firmware, tu pourras toujours voir ce que ça donne en live...
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)