Ici on n'a que votre IP, votre pseudo et votre adresse mail que nous ne traitons pas.
Quand vous êtes enregistrés, une seule requête permet de vous afficher les messages que vous n'avez pas lus.
NOUVELLE ADRESSE PERMANENTE DU DÉPÔT: https://mirrors.o2switch.fr/primtux/repo/debs
ATTENTION, MERCI DE NE PAS METTRE À JOUR PRIMTUX7 UBUNTU 20.04 VERS LA 22.04, LES HANDYMENUS NE SONT PAS ENCORE COMPATIBLES!
Merci de cliquer ici si vous souhaitez vous inscrire sur le forum.

Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
PrimTux Standalone
#76
(30-03-2023, 09:58:01)ThierryM a écrit : Adieu a totes,

C'est bon, j'ai trouvé mon erreur : il s'agissait du paramétrage de LibreOffice concernant la sécurité des macro qui par défaut est a "élevée". Il faut donc aller changer le paramétrage par défaut dans LibreOffice. Ce n'est pas sûr que ça soit à la portée de tout le monde... Même s'il faudrait justement qu'il y ait une sensibilisation forte sur ce sujet des collègues. C'est peut-être l'occasion d'aborder ce point mais il faudra absolument accompagner dans ce cas.

A lèu,

Thierry

Bonsoir 

                     dans son pdf du post 1 on trouve 

Code :
Les exercices d'Aleccor: ◦ À la première ouverture, il est proposé d'enregistrer le fichier. Il faut cocher ouvrir et toujours effectuer cette opération. ◦ Ils nécessitent également une mise à jour de la sécurité des macros dans libreoffice:
outils => options => sécurité => sécurité des macros => choisir moyen

de fait cette recommandation vaut aussi pour toutes les macros de libre office

Confronté à ce problème, il y a des lustres, je passe à côté pour ma distribution de travail courant et une réinstal ou une mise à jour se fait home inchangé si bien que la config enregistrée pour libre-office prévoit pour les macros d'être en moyen
                   Je viens de vérifier sur des instal de Primtux 7.1 que je viens de faire , la config pour sécutité macro est bonne? Stéphane confirmera qu'il est attentif à ce point.
les talents acquis ne nous appartiennent pas, ne les enterreront pas, faisons les fructifier par le partage!
Répondre
#77
Bonjour,

Sur un PC portable Thinkpad T60 de janvier 2007, avec 2 Go de RAM, un processeur T5600 à 1,83 GHz

Linux Mint XFCE ou MATE 21.1 fonctionne assez rapidement malgré la lenteur du disque dur à 5400 Tours/minute.

L'installation de PrimTux Standalone a réussi. Avec une bonne connexion Internet, cela n'a pas été trop long.

Pour PrimTux8, Linux Mint permettrait d'utiliser des PC qui ne supporteraient pas PrimTux7-Ubuntu.
Répondre
#78
Bonjour,

Je viens de tester l'installation de Primtux standalone. Mon système est Linux Mint 21.2 Xfce et j'ai les messages suivants dans le terminal :

<pre>--2023-09-01 10:47:01--  https://mirrors.o2switch.fr/primtux/repo...ux.gpg.key
Résolution de mirrors.o2switch.fr (mirrors.o2switch.fr)… 45.143.168.31
Connexion à mirrors.o2switch.fr (mirrors.o2switch.fr)|45.143.168.31|:443… connecté.
ERREUR : impossible de vérifier l’attribut mirrors.o2switch.fr du certificat, émis par ‘CN=Sectigo RSA Domain Validation Secure Server CA,O=Sectigo Limited,L=Salford,ST=Greater Manchester,C=GB’ :
  Le certificat émis a expiré.
Pour établir une connexion non sécurisée à mirrors.o2switch.fr, utilisez « --no-check-certificate ».
gpg: aucune donnée OpenPGP valable n&apos;a été trouvée.
deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64 main
deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64-2022-10 main
deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64 main
deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64-Mint21 main
Atteint :1 http://miroir.univ-lorraine.fr/ubuntu jammy InRelease
Atteint :2 http://miroir.univ-lorraine.fr/ubuntu jammy-updates InRelease     
Atteint :3 http://miroir.univ-lorraine.fr/ubuntu jammy-backports InRelease   
Atteint :4 http://security.ubuntu.com/ubuntu jammy-security InRelease         
Ign :5 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64 InRelease 
Ign :6 https://mirrors.univ-reims.fr/mint victoria InRelease<font color="#C4A000">                  </font>
Atteint :7 https://mirrors.univ-reims.fr/mint victoria Release
Ign :8 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64-2022-10 InRelease
Ign :9 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64 InRelease
Ign :10 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64-Mint21 InRelease
Ign :5 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64 InRelease
Ign :8 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64-2022-10 InRelease
Ign :9 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64 InRelease
Ign :10 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64-Mint21 InRelease
Ign :5 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64 InRelease
Ign :8 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64-2022-10 InRelease
Ign :9 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64 InRelease
Ign :10 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64-Mint21 InRelease
Err :5 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64 InRelease
  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
Err :8 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64-2022-10 InRelease
  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
Err :9 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64 InRelease
  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
Err :10 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64-Mint21 InRelease
  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
Lecture des listes de paquets... Fait
Construction de l&apos;arbre des dépendances... Fait
Lecture des informations d&apos;état... Fait     
Tous les paquets sont à jour.
<font color="#FCE94F"><b>W: </b></font>Impossible de récupérer https://mirrors.o2switch.fr/primtux/repo.../InRelease  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
<font color="#FCE94F"><b>W: </b></font>Impossible de récupérer https://mirrors.o2switch.fr/primtux/repo.../InRelease  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
<font color="#FCE94F"><b>W: </b></font>Impossible de récupérer https://mirrors.o2switch.fr/primtux/repo.../InRelease  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
<font color="#FCE94F"><b>W: </b></font>Impossible de récupérer https://mirrors.o2switch.fr/primtux/repo.../InRelease  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
<font color="#FCE94F"><b>W: </b></font>Le téléchargement de quelques fichiers d&apos;index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
Lecture des listes de paquets... Fait
Construction de l&apos;arbre des dépendances... Fait
Lecture des informations d&apos;état... Fait     
<font color="#EF2929"><b>E: </b></font>Impossible de trouver le paquet handymenu-primtux
</pre>


Qu'est-ce qui bloque selon vous ?

Merci d'avance !
Répondre
#79
(01-09-2023, 09:59:52)Rom1 a écrit : Bonjour,

Je viens de tester l'installation de Primtux standalone. Mon système est Linux Mint 21.2 Xfce et j'ai les messages suivants dans le terminal :

<pre>--2023-09-01 10:47:01--  https://mirrors.o2switch.fr/primtux/repo...ux.gpg.key
Résolution de mirrors.o2switch.fr (mirrors.o2switch.fr)… 45.143.168.31
Connexion à mirrors.o2switch.fr (mirrors.o2switch.fr)|45.143.168.31|:443… connecté.
ERREUR : impossible de vérifier l’attribut mirrors.o2switch.fr du certificat, émis par ‘CN=Sectigo RSA Domain Validation Secure Server CA,O=Sectigo Limited,L=Salford,ST=Greater Manchester,C=GB’ :
  Le certificat émis a expiré.
Pour établir une connexion non sécurisée à mirrors.o2switch.fr, utilisez « --no-check-certificate ».
gpg: aucune donnée OpenPGP valable n&apos;a été trouvée.
deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64 main
deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64-2022-10 main
deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64 main
deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64-Mint21 main
Atteint :1 http://miroir.univ-lorraine.fr/ubuntu jammy InRelease
Atteint :2 http://miroir.univ-lorraine.fr/ubuntu jammy-updates InRelease     
Atteint :3 http://miroir.univ-lorraine.fr/ubuntu jammy-backports InRelease   
Atteint :4 http://security.ubuntu.com/ubuntu jammy-security InRelease         
Ign :5 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64 InRelease 
Ign :6 https://mirrors.univ-reims.fr/mint victoria InRelease<font color="#C4A000">                  </font>
Atteint :7 https://mirrors.univ-reims.fr/mint victoria Release
Ign :8 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64-2022-10 InRelease
Ign :9 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64 InRelease
Ign :10 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64-Mint21 InRelease
Ign :5 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64 InRelease
Ign :8 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64-2022-10 InRelease
Ign :9 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64 InRelease
Ign :10 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64-Mint21 InRelease
Ign :5 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64 InRelease
Ign :8 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64-2022-10 InRelease
Ign :9 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64 InRelease
Ign :10 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64-Mint21 InRelease
Err :5 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64 InRelease
  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
Err :8 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64-2022-10 InRelease
  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
Err :9 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64 InRelease
  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
Err :10 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64-Mint21 InRelease
  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
Lecture des listes de paquets... Fait
Construction de l&apos;arbre des dépendances... Fait
Lecture des informations d&apos;état... Fait     
Tous les paquets sont à jour.
<font color="#FCE94F"><b>W: </b></font>Impossible de récupérer https://mirrors.o2switch.fr/primtux/repo.../InRelease  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
<font color="#FCE94F"><b>W: </b></font>Impossible de récupérer https://mirrors.o2switch.fr/primtux/repo.../InRelease  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
<font color="#FCE94F"><b>W: </b></font>Impossible de récupérer https://mirrors.o2switch.fr/primtux/repo.../InRelease  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
<font color="#FCE94F"><b>W: </b></font>Impossible de récupérer https://mirrors.o2switch.fr/primtux/repo.../InRelease  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
<font color="#FCE94F"><b>W: </b></font>Le téléchargement de quelques fichiers d&apos;index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
Lecture des listes de paquets... Fait
Construction de l&apos;arbre des dépendances... Fait
Lecture des informations d&apos;état... Fait     
<font color="#EF2929"><b>E: </b></font>Impossible de trouver le paquet handymenu-primtux
</pre>


Qu'est-ce qui bloque selon vous ?

Merci d'avance !

bonjour

                  Hier pour diverses raisons j'ai réinstallé linuxmint21.2 et j'ai eu, aussi l’impossibilité d'installer Standalone

je n'ai pas les mêmes miroirs pour linux mint

mais le problèmes est ailleurs je pense

voici ce que donne ma tentative d’installation

Code :
--2023-09-01 13:39:48--  https://mirrors.o2switch.fr/primtux/repo/debs/key/PrimTux.gpg.key
Résolution de mirrors.o2switch.fr (mirrors.o2switch.fr)… 45.143.168.31
Connexion à mirrors.o2switch.fr (mirrors.o2switch.fr)|45.143.168.31|:443… connecté.
ERREUR : impossible de vérifier l’attribut mirrors.o2switch.fr du certificat, émis par ‘CN=Sectigo RSA Domain Validation Secure Server CA,O=Sectigo Limited,L=Salford,ST=Greater Manchester,C=GB’ :
  Le certificat émis a expiré.
Pour établir une connexion non sécurisée à mirrors.o2switch.fr, utilisez « --no-check-certificate ».
gpg: aucune donnée OpenPGP valable n'a été trouvée.
deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64 main
deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64-2022-10 main
deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64 main
deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64-Mint21 main
Atteint :1 http://distrib-coffee.ipsl.jussieu.fr/pub/linux/ubuntu jammy InRelease
Atteint :2 http://distrib-coffee.ipsl.jussieu.fr/pub/linux/ubuntu jammy-updates InRelease
Atteint :3 http://distrib-coffee.ipsl.jussieu.fr/pub/linux/ubuntu jammy-backports InRelease
Atteint :4 https://linux.teamviewer.com/deb stable InRelease                  
Atteint :5 https://ppa.launchpadcontent.net/flatpak/stable/ubuntu jammy InRelease
Atteint :6 https://dl.google.com/linux/chrome/deb stable InRelease            
Ign :7 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64 InRelease  
Ign :8 https://ftp.crifo.org/mint-packages victoria InRelease                  
Atteint :9 https://ftp.crifo.org/mint-packages victoria Release                
Réception de :10 http://www.geogebra.net/linux stable InRelease [8 690 B]      
Ign :11 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64-2022-10 InRelease
Atteint :12 http://security.ubuntu.com/ubuntu jammy-security InRelease        
Ign :13 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64 InRelease
Ign :14 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64-Mint21 InRelease
Atteint :15 https://deb.packages.mattermost.com stable InRelease
Ign :7 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64 InRelease
Ign :11 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64-2022-10 InRelease
Ign :13 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64 InRelease
Ign :14 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64-Mint21 InRelease
Ign :7 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64 InRelease
Ign :11 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64-2022-10 InRelease
Ign :13 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64 InRelease
Ign :14 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64-Mint21 InRelease
Err :7 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64 InRelease  
  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
Err :11 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64-2022-10 InRelease
  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
Err :13 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64 InRelease
  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
Err :14 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64-Mint21 InRelease
  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
8 690 o réceptionnés en 7s (1 158 o/s)                                        
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Tous les paquets sont à jour.
W: http://www.geogebra.net/linux/dists/stable/InRelease: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.
W: La cible Packages (main/binary-amd64/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/additional-repositories.list:1 et /etc/apt/sources.list.d/geogebra.list:3
W: La cible Packages (main/binary-i386/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/additional-repositories.list:1 et /etc/apt/sources.list.d/geogebra.list:3
W: La cible Packages (main/binary-all/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/additional-repositories.list:1 et /etc/apt/sources.list.d/geogebra.list:3
W: La cible Translations (main/i18n/Translation-fr_FR) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/additional-repositories.list:1 et /etc/apt/sources.list.d/geogebra.list:3
W: La cible Translations (main/i18n/Translation-fr) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/additional-repositories.list:1 et /etc/apt/sources.list.d/geogebra.list:3
W: La cible Translations (main/i18n/Translation-en) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/additional-repositories.list:1 et /etc/apt/sources.list.d/geogebra.list:3
W: La cible DEP-11 (main/dep11/Components-amd64.yml) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/additional-repositories.list:1 et /etc/apt/sources.list.d/geogebra.list:3
W: La cible DEP-11 (main/dep11/Components-all.yml) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/additional-repositories.list:1 et /etc/apt/sources.list.d/geogebra.list:3
W: La cible DEP-11-icons-small (main/dep11/icons-48x48.tar) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/additional-repositories.list:1 et /etc/apt/sources.list.d/geogebra.list:3
W: La cible DEP-11-icons (main/dep11/icons-64x64.tar) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/additional-repositories.list:1 et /etc/apt/sources.list.d/geogebra.list:3
W: La cible CNF (main/cnf/Commands-amd64) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/additional-repositories.list:1 et /etc/apt/sources.list.d/geogebra.list:3
W: La cible CNF (main/cnf/Commands-all) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/additional-repositories.list:1 et /etc/apt/sources.list.d/geogebra.list:3
W: Impossible de récupérer https://mirrors.o2switch.fr/primtux/repo/debs/dists/PrimTux7-amd64/InRelease  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
W: Impossible de récupérer https://mirrors.o2switch.fr/primtux/repo/debs/dists/PrimTux7-amd64-2022-10/InRelease  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
W: Impossible de récupérer https://mirrors.o2switch.fr/primtux/repo/debs/dists/PrimTux8-amd64/InRelease  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
W: Impossible de récupérer https://mirrors.o2switch.fr/primtux/repo/debs/dists/PrimTux8-amd64-Mint21/InRelease  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
W: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
W: La cible Packages (main/binary-amd64/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/additional-repositories.list:1 et /etc/apt/sources.list.d/geogebra.list:3
W: La cible Packages (main/binary-i386/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/additional-repositories.list:1 et /etc/apt/sources.list.d/geogebra.list:3
W: La cible Packages (main/binary-all/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/additional-repositories.list:1 et /etc/apt/sources.list.d/geogebra.list:3
W: La cible Translations (main/i18n/Translation-fr_FR) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/additional-repositories.list:1 et /etc/apt/sources.list.d/geogebra.list:3
W: La cible Translations (main/i18n/Translation-fr) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/additional-repositories.list:1 et /etc/apt/sources.list.d/geogebra.list:3
W: La cible Translations (main/i18n/Translation-en) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/additional-repositories.list:1 et /etc/apt/sources.list.d/geogebra.list:3
W: La cible DEP-11 (main/dep11/Components-amd64.yml) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/additional-repositories.list:1 et /etc/apt/sources.list.d/geogebra.list:3
W: La cible DEP-11 (main/dep11/Components-all.yml) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/additional-repositories.list:1 et /etc/apt/sources.list.d/geogebra.list:3
W: La cible DEP-11-icons-small (main/dep11/icons-48x48.tar) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/additional-repositories.list:1 et /etc/apt/sources.list.d/geogebra.list:3
W: La cible DEP-11-icons (main/dep11/icons-64x64.tar) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/additional-repositories.list:1 et /etc/apt/sources.list.d/geogebra.list:3
W: La cible CNF (main/cnf/Commands-amd64) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/additional-repositories.list:1 et /etc/apt/sources.list.d/geogebra.list:3
W: La cible CNF (main/cnf/Commands-all) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/additional-repositories.list:1 et /etc/apt/sources.list.d/geogebra.list:3
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
openboard : Dépend: libssl1.1 (>= 1.1.1) mais il n'est pas installable
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
pierre@pierre-NHxxRZQ:~/Téléchargements/stanalone/primtux-standalone-mint21$ sudo ./logiciels.sh
--2023-09-01 13:44:47--  https://mirrors.o2switch.fr/primtux/repo/debs/key/PrimTux.gpg.key
Résolution de mirrors.o2switch.fr (mirrors.o2switch.fr)… 45.143.168.31
Connexion à mirrors.o2switch.fr (mirrors.o2switch.fr)|45.143.168.31|:443… connecté.
ERREUR : impossible de vérifier l’attribut mirrors.o2switch.fr du certificat, émis par ‘CN=Sectigo RSA Domain Validation Secure Server CA,O=Sectigo Limited,L=Salford,ST=Greater Manchester,C=GB’ :
  Le certificat émis a expiré.
Pour établir une connexion non sécurisée à mirrors.o2switch.fr, utilisez « --no-check-certificate ».
gpg: aucune donnée OpenPGP valable n'a été trouvée.
deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64 main
deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64-2022-10 main
deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64 main
deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64-Mint21 main
Atteint :1 http://distrib-coffee.ipsl.jussieu.fr/pub/linux/ubuntu jammy InRelease
Atteint :2 http://distrib-coffee.ipsl.jussieu.fr/pub/linux/ubuntu jammy-updates InRelease
Atteint :3 http://security.ubuntu.com/ubuntu jammy-security InRelease          
Atteint :4 http://distrib-coffee.ipsl.jussieu.fr/pub/linux/ubuntu jammy-backports InRelease
Atteint :5 https://linux.teamviewer.com/deb stable InRelease                  
Atteint :6 https://ppa.launchpadcontent.net/flatpak/stable/ubuntu jammy InRelease
Ign :7 https://ftp.crifo.org/mint-packages victoria InRelease                  
Atteint :8 https://ftp.crifo.org/mint-packages victoria Release                
Ign :9 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64 InRelease  
Ign :10 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64-2022-10 InRelease
Ign :11 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64 InRelease
Ign :12 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64-Mint21 InRelease
Atteint :13 https://deb.packages.mattermost.com stable InRelease              
Ign :9 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64 InRelease
Ign :10 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64-2022-10 InRelease
Ign :11 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64 InRelease
Ign :12 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64-Mint21 InRelease
Ign :9 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64 InRelease
Ign :10 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64-2022-10 InRelease
Ign :11 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64 InRelease
Ign :12 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64-Mint21 InRelease
Err :9 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64 InRelease
  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
Err :10 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64-2022-10 InRelease
  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
Err :11 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64 InRelease
  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
Err :12 https://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64-Mint21 InRelease
  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Tous les paquets sont à jour.
W: Impossible de récupérer https://mirrors.o2switch.fr/primtux/repo/debs/dists/PrimTux7-amd64/InRelease  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
W: Impossible de récupérer https://mirrors.o2switch.fr/primtux/repo/debs/dists/PrimTux7-amd64-2022-10/InRelease  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
W: Impossible de récupérer https://mirrors.o2switch.fr/primtux/repo/debs/dists/PrimTux8-amd64/InRelease  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
W: Impossible de récupérer https://mirrors.o2switch.fr/primtux/repo/debs/dists/PrimTux8-amd64-Mint21/InRelease  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]
W: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
E: Impossible de trouver le paquet handymenu-primtux

je précise que chaque tentative d’installation créant le dépôt primtux
si j'ouvre synaptic
je note que les dépots primtux 7 et 8 sont créés...
enfin quand avec synaptic j'actionne actualiser j'obtiens le message d'erreur suivant

Code :
Impossible de récupérer https://mirrors.o2switch.fr/primtux/repo/debs/dists/PrimTux7-amd64/InRelease  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]Impossible de récupérer https://mirrors.o2switch.fr/primtux/repo/debs/dists/PrimTux7-amd64-2022-10/InRelease  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]Impossible de récupérer https://mirrors.o2switch.fr/primtux/repo/debs/dists/PrimTux8-amd64/InRelease  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]Impossible de récupérer https://mirrors.o2switch.fr/primtux/repo/debs/dists/PrimTux8-amd64-Mint21/InRelease  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP : 45.143.168.31 443]Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
je laisse aux spécialiste le soin de nous éclairer

Merci

Pierre
les talents acquis ne nous appartiennent pas, ne les enterreront pas, faisons les fructifier par le partage!
Répondre
#80
Essayez le http au lieu de https pour l'adresse de la source.
Répondre
#81
(01-09-2023, 18:10:16)Steph a écrit : Essayez le http au lieu de https pour l'adresse de la source.

C'est le script qui crée hhtps 

on les retrouve en ouvrant synaptic

[Image: synapt.jpg]
les talents acquis ne nous appartiennent pas, ne les enterreront pas, faisons les fructifier par le partage!
Répondre
#82
C'est dans l'adresse du dépôt qu'l faut mettre le http à la place du https.
Répondre
#83
/etc/apt/sources.list.d, chercher tout ce qui a PrimTux comme nom, l'ouvrir et mettre http au lieu de https.
Répondre
#84
(01-09-2023, 21:42:05)Steph a écrit : /etc/apt/sources.list.d, chercher tout ce qui a PrimTux comme nom, l'ouvrir et mettre http au lieu de https.

pas de soucis pour supprimer sur les 4 fichier le s 
mais la relance de stand alone réintroduit le s 

j'ai supprimé à nouveau sur les  4 fichiers le s et maintenant???

Merci
les talents acquis ne nous appartiennent pas, ne les enterreront pas, faisons les fructifier par le partage!
Répondre
#85
"mais la relance de stand alone réintroduit le s "

Si c'est dans logiciels.sh il faut enlever le s aussi.
Répondre
#86
Ce serait possible de donner la ligne de commande pour modifier sources.listes.d car par défaut ce n'est pas permis. Merci.
Répondre
#87
(02-09-2023, 08:55:43)Steph a écrit : "mais la relance de stand alone réintroduit le s "

Si c'est dans logiciels.sh il faut enlever le s aussi.

j'ai retiré les s dans logiciels.sh
voici le texte modifié
Code :
#!/bin/bash

wget -O- http://mirrors.o2switch.fr/primtux/repo/debs/key/PrimTux.gpg.key |\
    gpg --dearmor |\
    sudo tee /usr/share/keyrings/PrimTux.gpg.key > /dev/null

echo "deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] http://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64 main" |\
    sudo tee /etc/apt/sources.list.d/primtux7.list

echo "deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] http://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64-2022-10 main" |\
    sudo tee /etc/apt/sources.list.d/primtux7b.list

echo "deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] http://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64 main" |\
    sudo tee /etc/apt/sources.list.d/primtux8.list

echo "deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] http://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64-Mint21 main" |\
    sudo tee /etc/apt/sources.list.d/primtux8M.list

 
sudo dpkg --add-architecture i386

sudo apt update

et sudo ./logiciels.sh donne

Code :
pierre@pierre-NHxxRZQ:~/Téléchargements/stanalone/primtux-standalone-mint21$ sudo ./logiciels.sh
--2023-09-02 10:39:19--  http://mirrors.o2switch.fr/primtux/repo/debs/key/PrimTux.gpg.key
Résolution de mirrors.o2switch.fr (mirrors.o2switch.fr)… 45.143.168.31
Connexion à mirrors.o2switch.fr (mirrors.o2switch.fr)|45.143.168.31|:80… connecté.
requête HTTP transmise, en attente de la réponse… 200 OK
Taille : 1641 (1,6K) [application/octet-stream]
Enregistre : ‘STDOUT’

-                  100%[===================>]  1,60K  --.-KB/s    ds 0,01s 

2023-09-02 10:39:19 (109 KB/s) — envoi vers sortie standard [1641/1641]

deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] htt://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64 main
deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] http://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64-2022-10 main
deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] http://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64 main
deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] http://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64-Mint21 main
Atteint :1 http://distrib-coffee.ipsl.jussieu.fr/pub/linux/ubuntu jammy InRelease
Atteint :2 http://distrib-coffee.ipsl.jussieu.fr/pub/linux/ubuntu jammy-updates InRelease
Atteint :3 http://distrib-coffee.ipsl.jussieu.fr/pub/linux/ubuntu jammy-backports InRelease
Atteint :4 https://linux.teamviewer.com/deb stable InRelease                 
Réception de :5 http://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64-2022-10 InRelease [2 578 B]
Ign :6 https://ftp.crifo.org/mint-packages victoria InRelease                 
Atteint :7 https://ftp.crifo.org/mint-packages victoria Release               
Réception de :8 http://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64 InRelease [2 577 B]
Réception de :9 http://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64-Mint21 InRelease [2 588 B]
Atteint :10 http://security.ubuntu.com/ubuntu jammy-security InRelease       
Atteint :11 https://ppa.launchpadcontent.net/flatpak/stable/ubuntu jammy InRelease
Atteint :12 https://deb.packages.mattermost.com stable InRelease             
Réception de :13 http://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64-2022-10/main i386 Packages [475 B]
Réception de :14 http://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64-2022-10/main amd64 Packages [475 B]
Réception de :16 http://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64/main amd64 Packages [5 079 B]
Réception de :17 http://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64/main i386 Packages [2 582 B]
Réception de :18 http://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64-Mint21/main amd64 Packages [2 068 B]
Réception de :19 http://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64-Mint21/main i386 Packages [2 068 B]
20,5 ko réceptionnés en 1s (16,7 ko/s)
Lecture des listes de paquets... Fait
E: Le pilote pour la méthode /usr/lib/apt/methods/htt n'a pu être trouvé.
N: Le paquet apt-transport-htt est-il installé ?
E: Impossible de récupérer htt://mirrors.o2switch.fr/primtux/repo/debs/dists/PrimTux7-amd64/InRelease 
E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait     
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
handymenu-primtux : Dépend: leconjugueurlinux mais il n'est pas installable
                    Dépend: abuledu-microtexte mais il n'est pas installable
                    Dépend: abuledu-minitexte mais il n'est pas installable
                    Dépend: achats mais il n'est pas installable
                    Dépend: alacampagne mais il n'est pas installable
                    Dépend: association-images mais il n'est pas installable
                    Dépend: association-images2 mais il n'est pas installable
                    Dépend: aujardin mais il n'est pas installable
                    Dépend: avoir-etre mais il n'est pas installable
                    Dépend: balance-virtuelle mais il n'est pas installable
                    Dépend: blocs-logiques mais il n'est pas installable
                    Dépend: calculatice-primtux mais il n'est pas installable
                    Dépend: chiffres-lettres mais il n'est pas installable
                    Dépend: croissant-decroissant mais il n'est pas installable
                    Dépend: digiscreen-primtux mais il n'est pas installable
                    Dépend: dizaines mais il n'est pas installable
                    Dépend: encoder-mots mais il n'est pas installable
                    Dépend: fotowall mais il n'est pas installable
                    Dépend: geogebra5 mais il n'est pas installable
                    Dépend: lis-ecris mais il n'est pas installable
                    Dépend: leterrier-calculment mais il n'est pas installable
                    Dépend: leterrier-cibler mais il n'est pas installable
                    Dépend: leterrier-fubuki mais il n'est pas installable
                    Dépend: leterrier-tierce mais il n'est pas installable
                    Dépend: leximots mais il n'est pas installable
                    Dépend: lis-ecris2 mais il n'est pas installable
                    Dépend: ordre-alphabetique mais il n'est pas installable
                    Dépend: pendu-peda-gtk mais il n'est pas installable
                    Dépend: qdictionnaire mais il n'est pas installable
                    Dépend: scratch-desktop mais il n'est pas installable
                    Dépend: tuxbot-primtux:i386 mais il n'est pas installable
                    Dépend: activites-jclic-primtux mais il n'est pas installable
                    Dépend: exooos-aleccor-primtux mais il n'est pas installable
                    Dépend: exercices-beaunis-primtux mais il n'est pas installable
                    Dépend: pragmactivites-primtux mais il n'est pas installable
                    Dépend: puzz-n-road-primtux:i386 mais il n'est pas installable
                    Dépend: rondissimo-primtux:i386 mais il n'est pas installable
                    Dépend: logipix-primtux:i386 mais il n'est pas installable
                    Dépend: laclassedulama mais il n'est pas installable
                    Dépend: polices-ecole-primtux mais il n'est pas installable
                    Dépend: zebulon mais il n'est pas installable
                    Dépend: lumi mais il n'est pas installable
                    Dépend: kiwix-vikidia mais il n'est pas installable
                    Dépend: poufpoufcp mais il n'est pas installable
                    Dépend: poufpoufce1 mais il n'est pas installable
                    Dépend: poufpoufce2 mais il n'est pas installable
                    Dépend: poufpoufcm2 mais il n'est pas installable
                    Dépend: poufpoufinfo mais il n'est pas installable
                    Dépend: poufpoufjeux mais il n'est pas installable
                    Dépend: pylote-primtux mais il n'est pas installable
                    Dépend: gspeech mais il n'est pas installable
                    Dépend: histoires mais il n'est pas installable
                    Dépend: administration-eleves-primtux-standalone mais il n'est pas installable
                    Dépend: tuxblocs mais il n'est pas installable
                    Dépend: fracatux mais il n'est pas installable
                    Dépend: zebulon mais il n'est pas installable
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
pierre@pierre-NHxxRZQ:~/Téléchargements/stanalone/primtux-standalone-mint21$
les talents acquis ne nous appartiennent pas, ne les enterreront pas, faisons les fructifier par le partage!
Répondre
#88
Merci Pierre pour tes tests. J'espère qu'une solution sera trouvée.

Mon besoin est pour équiper une classe avec une dizaine d'anciens portables. Sur quelques uns, j'ai installé Primtux en tant que système d'exploitation mais ça reste lent. Par contre Linux Mint 21 Xfce est nettement plus rapide. Du coup je me suis dit que l'option Primtux standalone sur cette base serait plus adaptée...

Encore merci pour tout ce que vous faites !
Répondre
#89
E: Impossible de récupérer htt://mirrors.o2switch.fr/primtux/repo/debs/dists/PrimTux7-amd64/InRelease

Avec un p à http ça risque d'aller mieux. L'erreur doit venir d'un des fichiers dans /etc/apt/sources.list.d

@Rom1 pour les éditer il faut dans un terminal taper sudo thunar
Répondre
#90
(02-09-2023, 16:07:34)Steph a écrit : E: Impossible de récupérer htt://mirrors.o2switch.fr/primtux/repo/debs/dists/PrimTux7-amd64/InRelease

Avec un p à http ça risque d'aller mieux. L'erreur doit venir d'un des fichiers dans /etc/apt/sources.list.d

@Rom1 pour les éditer il faut dans un terminal taper sudo thunar

voici les 4 fichiers de /etc/apt/sources.list.d

Code :
#premier fichier nommé Primtux7;list
deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] http://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64 main

#deuxième : Primtux7b.list

deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] http://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64-2022-10 main

# troisème
Primtux8.list
deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] http://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64 main

#quatrième 
Primtux8M.list

deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] http://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64-Mint21 main

JE NE VOIS PAS de p manquant ici 

je recommence , je modifie logiciels.sh sur les  4 lignes ou on trouve https pour supprimer le s 

je vérifie par recherche que j'ai bien 4 http et aucun htt

je relance logiciels.sh

et j'obtiens 

Code :
pierre@pierre-NHxxRZQ:~/Téléchargements/primtux-standalone-mint21$ ls
calculaticev2.db  lib.js        logiciels.sh_reserv  ptx.tar.gz
config.sh        logiciels.sh  ptx                  speechd.conf
pierre@pierre-NHxxRZQ:~/Téléchargements/primtux-standalone-mint21$ sudo ./logiciels.sh
[sudo] Mot de passe de pierre :       
--2023-09-02 17:35:26--  http://mirrors.o2switch.fr/primtux/repo/debs/key/PrimTux.gpg.key
Résolution de mirrors.o2switch.fr (mirrors.o2switch.fr)… 45.143.168.31
Connexion à mirrors.o2switch.fr (mirrors.o2switch.fr)|45.143.168.31|:80… connecté.
requête HTTP transmise, en attente de la réponse… 200 OK
Taille : 1641 (1,6K) [application/octet-stream]
Enregistre : ‘STDOUT’

-                  100%[===================>]  1,60K  --.-KB/s    ds 0,01s 

2023-09-02 17:35:26 (121 KB/s) — envoi vers sortie standard [1641/1641]

deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] http://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64 main
deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] http://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64-2022-10 main
deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] http://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64 main
deb [signed-by=/usr/share/keyrings/PrimTux.gpg.key] http://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64-Mint21 main
Atteint :1 http://distrib-coffee.ipsl.jussieu.fr/pub/linux/ubuntu jammy InRelease
Réception de :2 http://distrib-coffee.ipsl.jussieu.fr/pub/linux/ubuntu jammy-updates InRelease [119 kB]
Réception de :3 http://security.ubuntu.com/ubuntu jammy-security InRelease [110 kB]
Atteint :4 https://linux.teamviewer.com/deb stable InRelease                 
Réception de :5 http://distrib-coffee.ipsl.jussieu.fr/pub/linux/ubuntu jammy-backports InRelease [109 kB]
Atteint :6 http://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64 InRelease
Atteint :7 http://mirrors.o2switch.fr/primtux/repo/debs PrimTux7-amd64-2022-10 InRelease
Atteint :8 https://ppa.launchpadcontent.net/flatpak/stable/ubuntu jammy InRelease
Ign :9 https://ftp.crifo.org/mint-packages victoria InRelease                 
Atteint :10 http://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64 InRelease
Atteint :11 https://ftp.crifo.org/mint-packages victoria Release     
Atteint :12 http://mirrors.o2switch.fr/primtux/repo/debs PrimTux8-amd64-Mint21 InRelease
Réception de :13 http://distrib-coffee.ipsl.jussieu.fr/pub/linux/ubuntu jammy-updates/main i386 Packages [478 kB]
Atteint :14 https://deb.packages.mattermost.com stable InRelease     
Réception de :15 http://distrib-coffee.ipsl.jussieu.fr/pub/linux/ubuntu jammy-updates/main amd64 Packages [934 kB]
Réception de :16 http://distrib-coffee.ipsl.jussieu.fr/pub/linux/ubuntu jammy-updates/universe i386 Packages [653 kB]
Réception de :17 http://distrib-coffee.ipsl.jussieu.fr/pub/linux/ubuntu jammy-updates/universe amd64 Packages [977 kB]
3 379 ko réceptionnés en 1s (3 454 ko/s)                   
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait     
Tous les paquets sont à jour.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait     
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
openboard : Dépend: libssl1.1 (>= 1.1.1) mais il n'est pas installable
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
pierre@pierre-NHxxRZQ:~/Téléchargements/primtux-standalone-mint21$

le fichier noté logiciels.sh_reserv contient l'original avec les s

ce qui est curieux , c'est mon installation antérieure pour faire les tests à ta demande avait bien ponctionnée avec linuxmint 21,1 puis avec la mise à jour vers 21.2
les talents acquis ne nous appartiennent pas, ne les enterreront pas, faisons les fructifier par le partage!
Répondre
#91
Relis ton log il manquait un p...
Bon sinon il n'y a plus qu'openboard qui foire c'est déjà pas mal!
Réessaie j'ai changé la version d'openboard.
Répondre
#92
(02-09-2023, 13:53:36)Rom1 a écrit : Par contre Linux Mint 21 Xfce est nettement plus rapide. Du coup je me suis dit que l'option Primtux standalone sur cette base serait plus adaptée...
Très étonnant, la Mint21 est basée sur une 22.04 plus lente, as-tu l'utilisation mémoire des 2 systèmes?
Répondre
#93
Linux Mint 21.2 MATE sur un PC Thinkpad T60 de janvier 2007, avec 2 Go de RAM consomme au démarrage 500 Mo.
Sur un SSD de 120 Go, elle est très réactive.
J'attends que le fichier
https://primtux.fr/primtux-standalone-mint21.tar.gz
soit actualisé pour l'installer à nouveau.
Répondre
#94
Pas mal du coup.
Répondre
#95
Actualisé avec http au lieu de https
Répondre
#96
Merci beaucoup Steph.
Installation de PrimTux-Standalone sur Linux Mint 21.2 MATE sans soucis.
Cependant, Kiwix ne se lance pas, ni depuis les handymenu, ni depuis le menu des applications.
Répondre
#97
(02-09-2023, 17:19:29)Steph a écrit :
(02-09-2023, 13:53:36)Rom1 a écrit : Par contre Linux Mint 21 Xfce est nettement plus rapide. Du coup je me suis dit que l'option Primtux standalone sur cette base serait plus adaptée...
Très étonnant, la Mint21 est basée sur une 22.04 plus lente, as-tu l'utilisation mémoire des 2 systèmes?

Je ne saurai dire pour l'utilisation mémoire. Par contre la différence vient peut être du contrôle parental. Je l'avais mis sur les installations de Primtux et je n'avais pas conscience qu'il pouvait ralentir le système.

(02-09-2023, 20:36:13)ideefixe a écrit : Merci beaucoup Steph.
Installation de PrimTux-Standalone sur Linux Mint 21.2 MATE sans soucis.
Cependant, Kiwix ne se lance pas, ni depuis les handymenu, ni depuis le menu des applications.

De mon côté, l'installation est aussi ok. Par contre sans avoir tout testé, Abuledu Minitexte et Microtexte ne fonctionnent pas.

Merci.
Répondre
#98
Bon on va y arriver tout doucement, kiwix est dans les dépôts ubuntu, vous pouvez l'installer comme ça et aller chercher vikidia dans /usr/share/kiwix-vikidia.
Pour les abuledu c'est un pb de dépendances on va voir ça, vous avez toutefois un petit traitement de texte sympa dans gcompris.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 4 visiteur(s)