NOUVELLE ADRESSE PERMANENTE DU DÉPÔT: https://mirrors.o2switch.fr/primtux/repo/debs
ATTENTION, MERCI DE NE PAS METTRE À JOUR PRIMTUX7 UBUNTU 20.04 VERS LA 22.04, LES HANDYMENUS NE SONT PAS ENCORE COMPATIBLES!
Merci de cliquer ici si vous souhaitez vous inscrire sur le forum.

Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Primtux écran accueil blanc
#26
En parlant de box j'ai réussis visiblement à installer le driver de la carte wifi, car j'arrive à voir mon partage de connexion avec mon téléphone maintenant, mais par contre l'ordi n'arrive pas à s'y connecter.

Dans la version 6 il y avait une appli qui s'appelait Informations du système, est ce qu'il est possible de l'installer sur la 5 ?
Répondre
#27
jville a écrit :En parlant de box j'ai réussis visiblement à installer le driver de la carte wifi, car j'arrive à voir mon partage de connexion avec mon téléphone maintenant, mais par contre l'ordi n'arrive pas à s'y connecter.
Pas bien compris. Tu veux accéder à un réseau local depuis le PC sous PrimTux pour lequel tu as réussi à installer un driver de carte WiFi ?

jville a écrit :Dans la version 6 il y avait une appli qui s'appelait Informations du système, est ce qu'il est possible de l'installer sur la 5 ?
Dans Synaptic (gestionnaire de paquets) tu recherches et installes hardinfo.
Répondre
#28
Non je veux connecter PrimTux à internet via le wifi uniquement. Mais j'ai eu le problème du driver b43legacy/ucode2.fw lié a Debian (sous les 3 Primtux 4,5 et 6). J'ai donc suivi des tuto pour trouver et décompresser wl_apsta-3.130.20.0.o dans /lib/firmware. Et maintenant la carte wifi semble bien détectée car le wifi apparait en bas à droite. Je rentre le code de connexion, mais ça se connecte pas. N’ayant pas de borne wifi proche de moi (je fais ça du boulot) j'ai fait un partage de connexion avec mon téléphone.

Ok merci pour hardinfo, en fait il est installé, mais pas sous le même nom.
Répondre
#29
jville a écrit :Et maintenant la carte wifi semble bien détectée car le wifi apparait en bas à droite. Je rentre le code de connexion, mais ça se connecte pas.
Solution qui avait été proposée sur le forum je ne sais plus par qui :
Citation :Symptôme : carte Wifi OK et liste des SSID qui s'affiche bien, mais connexion impossible aux accès wifii :
Sous /etc/NetworkManager/NetworkManager.conf , rajouter
[device]
wifi.scan-rand-mac-address=no
Relancer NetworkManager ou rebooter !
Répondre
#30
Merci j'ai retrouvé le message, mais marche pas :/ même sur une borne avec un wifi sans clé. J'ai essayé aussi de mettre l'adresse MAC du wifi en fixe. PC Sniffer sur Ultimate Boot CD me dit bien que c'est bien une Broadcom BCM4301, donc le driver b43 est bon. :!:

edit : le b43legacy et non b43 est bon, info ici
https://help.ubuntu.com/community/WifiDo...t%20access
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)