NOUVELLE ADRESSE PERMANENTE DU DÉPÔT: https://mirrors.o2switch.fr/primtux/repo/debs
ATTENTION, MERCI DE NE PAS METTRE À JOUR PRIMTUX7 UBUNTU 20.04 VERS LA 22.04, LES HANDYMENUS NE SONT PAS ENCORE COMPATIBLES!
Merci de cliquer ici si vous souhaitez vous inscrire sur le forum.

Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
{Résolu] installation primtux sur dell optiplex 3020
#1
Bonjour !

Je viens d'acquérir un pc dell optiplex 3020 d'occasion (windows installé dessus) mais je veux mettre primtux.

On a tout d'abord essayé de mettre le disque dur de mon ancien pc (sur lequel j'ai mis un primtux y'a environ 1 mois pour que je puisse installer les pilotes de ma nouvelle imprimante epson 7100)

Message d'erreur, le boot n'est pas bon. Du coup on a tenté de mettre le disque dur fourni mais pareil ...

Bref, on n'est pas habitué à ces pc propriétaires "tout faits" (on a + l'habitude des pc qu'on monte nous même)

On a donc remis notre disque dur primtux dans le pc dell. Il ne voulait pas booter donc j'ai mis le cd de primtux pour relancer une nouvelle installation.
Avant ça, j'ai testé primtux à partir du cd. Ca démarre bien sans problèmes.

J'ai donc lancé l'installation comme je le fais habituellement (au bout d'un moment on a l'habitude Tongue )
Sauf que là, ça me fait une erreur lors de l'installation. Juste avant l'erreur, le cd-rom s'arrête de tourner et le message d'erreur s'affiche un dizaine de secondes plus tard.
"Echec d'une étape de configuration"
L'étape qui a échoué est "installation du système".

Quand je fais "continuer", je reviens au menu d'installation et je peux choisir d'installer le système (et retour à l'erreur au bout d'un moment)

Y a-t-il une chance que je parvienne à installer primtux sur le pc ?

Merci d'avance pour vos retours !

Edit :

Caractéristiques principales:

Processeur Intel core i3-4150 à 3,5ghz (2 cœurs, 4 threads)
Chipset graphique intégré Intel HD 4400
Disque dur 500 Go
8gb de RAM
8 ports USB dont 2 USB 3.0
Lecteur DVD
VGA et Display port
Répondre
#2
Bonjour Alkaswaba !

Pour commencer, au lieu d'utiliser un DVD, tu pourrais copier PrimTux6-ubuntu-20.04.1 du 06 décembre 2020
sur une clé USB avec le logiciel Ventoy.
https://primtux.fr/telecharger-primtux/

Et retenter l'installation avec cette clé USB.

J'ai déjà eu le message comme toi :

"Echec d'une étape de configuration"
L'étape qui a échoué est "installation du système".
Répondre
#3
Salut ideefixe !

Merci pour ta réponse ! Entre temps j'ai essayé primtux 6 debian 32 bits et c'est passé tout seul.
Je vais donc retenter aujourd'hui avec la version du 6 décembre sur DVD quand même car je manque de clé usb hihi

Je reviens vers toi si besoin merci !
Répondre
#4
Rebonjour,

Je viens donner des nouvelles concernant l'installation. J'ai installé primtux6 du 6 décembre sans soucis à partir du cd.

Maintenant, je galère avec l'imprimante (encore :-{ )
D'habitude, elle apparaît dans les usb (le pc ne sera pas connecté au net). Là elle est dans la partir réseau.

J'ai beau supprimer l'imprimante, elle se remet automatiquement.

Le scanner ne fonctionne pas et quand je veux imprimer un document, j'ai deux imprimantes qui apparaissent (deux fois le même nom, le deuxième se terminant par un "_" )

Quand j'ai installé les pilotes, j'ai eu ceci :

Code :
Atteint :1 http://fr.archive.ubuntu.com/ubuntu focal InRelease
Atteint :2 http://fr.archive.ubuntu.com/ubuntu focal-updates InRelease        
Atteint :3 http://fr.archive.ubuntu.com/ubuntu focal-backports InRelease      
Atteint :4 http://ppa.launchpad.net/jclic/master/ubuntu focal InRelease        
Réception de :5 http://www.geogebra.net/linux stable InRelease [8864 B]      
Atteint :6 http://ppa.launchpad.net/mscore-ubuntu/mscore3-stable/ubuntu focal InRelease
Atteint :7 https://depot.primtux.fr/repo/debs PrimTux6-amd64 InRelease        
Atteint :8 http://security.ubuntu.com/ubuntu focal-security InRelease
8864 o réceptionnés en 1s (10,4 ko/s)
Lecture des listes de paquets... Fait
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Aucune version du paquet libjpeg62-turbo n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « libjpeg62-turbo » n'a pas de version susceptible d'être installée
administrateur@primtux:~/Téléchargements/imagescan-bundle-debian-10-3.63.0.x64.d
eb$

J'ai raté quelque chose ?

Merci d'avance Smile
Répondre
#5
C'est pas le Debian, ça, les dépôts sont notés ubuntu.
Essaie un peu d'installer celui de la Debian: https://packages.debian.org/fr/sid/amd64...o/download
Répondre
#6
Steph a écrit :C'est pas le Debian, ça, les dépôts sont notés ubuntu.
Essaie un peu d'installer celui de la Debian: https://packages.debian.org/fr/sid/amd64...o/download

Merci, je viens de l'installer. Le scanner ne marche toujours pas. Quand je lance simple-scan, le scanner est bien détecté. Quand je clic sur "numériser", le scanner se lance mais ne scanne pas et j'ai un message d'erreur.
Répondre
#7
Est-ce possible de nous transmettre ce message d'erreur ?
Répondre
#8
Bonjour mothsart!

J'ai fait quelques captures.

1/ Configuration des imprimantes :
[Image: imprimantes.png]

2/ Quand je veux imprimer un document, voici la liste des imprimantes :
C'est bien epson xp-7100 qui fonctionne pour l'impression. Je ne parviens pas à enlever l'autre, elle réapparaît toute seule à chaque fois.
[Image: simple-impression.png]

3/ Lancement de simplescan avec la recherche des périphériques (seule ma xp-7100 est branchée)
[Image: simple-scan1.png]

4/ Tentative de scan (la lentille du scan se déplace bien)
[Image: simple-scan2.png]

5/ Erreur
[Image: simple-scan3.png]
Répondre
#9
De ce que j'ai pu voir, tu dois avoir des drivers epson trop ancien ne supportant pas ton scanner.
J'ai donc cherché sur le site d'epson et le mieux est d'installer la dernière version : https://download.ebz.epson.net/dsc/du/02...5bd0517af9

Tu as un paquet deb qui devrait correspondre à ton archi. Tu installes, relance simplescan et ça devrait marcher.
Dans le cas contraire, tu peux tenter de lancer simplescan dans un terminal et nous fournir la stacktrace (le message d'erreur complet) parce que celui de ton screenshot est un peu léger.
Répondre
#10
Bonjour mothsart!

J'ai installé les drivers en suivant le lien que tu m'as donné.
Toujours rien ..

J'ai donc lancé simple-scan via la console.

J'ai ça quand je clic sur "numériser"

Code :
Capability : [(null)]
Capability : [image/jpeg]
Capability : [image/jpeg]
Capability : [image/jpeg]
Capability : [image/jpeg]
Capability : [image/jpeg]

Puis plein de signes qui défilent sur le terminal (je peux faire une capture d'écran car ça ne passe pas en code ici)

Edit :

De temps en temps, j'ai également cette erreur qui revient en console (avant de tenter de démarrer le scan)

Code :
[== Undefined ==]
Erreur de segmentation
Répondre
#11
Citation :J'ai ça quand je clic sur "numériser"

Ca me parait normal.
Par contre, les erreurs de segmentation beaucoup moins...

Tu n'as pas eu de soucis à l'installation du paquet .deb ?
Répondre
#12
Non aucune erreur lors de l'installation du paquet. Je dois tout désinstaller ?
Répondre
#13
Tu s regardé là? https://doc.ubuntu-fr.org/tutoriel/insta...ante_epson
Répondre
#14
Bonsoir Steph,

Oui c'est par cette page que je commence généralement.
Rein ne fonctionne.

Je vais laisser tomber, c'est une trop grosse perte de temps (une partie de moi déteste avoir un truc qui ne fonctionne pas)

Je passe le sujet en résolu, à la base je voulais juste installer primtux sur ma nouvelle machine, c'est chose faite ^^

Bonne soirée et merci quand même !
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)