NOUVELLE ADRESSE PERMANENTE DU DÉPÔT: https://mirrors.o2switch.fr/primtux/repo/debs
ATTENTION, MERCI DE NE PAS METTRE À JOUR PRIMTUX7 UBUNTU 20.04 VERS LA 22.04, LES HANDYMENUS NE SONT PAS ENCORE COMPATIBLES!
Merci de cliquer ici si vous souhaitez vous inscrire sur le forum.

Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Retour d'expérience Primtux 6 debian 10
#1
Bonjour,

Je viens de terminer l'installation de Primtux
Je suis en cours d'installation des logiciels non libres et autres logiciels éducatifs.

J'ai une remarque à faire, j'ai toujours beaucoup de mal à retrouver la bonne version à installer pour mon matériel. Je trouve assez compliqué de retrouver l'information à partir du site.
On retrouve l'information dans la page téléchargements et dans le wikimais mais je ne trouve pas l'information fournit assez précise.

Est ce que je m'y prends mal?

Si oui, je veux bien le lien pour m'aider à retrouver les bonnes versions en fonction de mon matériel (je vais avoir quelques installation de montée de versions à faire)
Si non, je pense que cette information devrait se retrouver en un point bien précis du site avec un tableau synthétique...

Éventuellement je peux me proposer de vous faire quelques chose allant dans ce sens pouvant être intégré au wiki ou au site.

Bon je finis mon installation et reviens si jamais je cafouille Smile

Bien à vous
Répondre
#2
La page de téléchargement du site a beaucoup simplifié les choses avec la PrimTux 6 :
https://primtux.fr/telecharger-primtux/

Cette page te semble insuffisamment compréhensible ? Peux-tu préciser ce qui n'est pas clair si c'est le cas ?

Les anciennes versions ne servent plus que dans des cas très particuliers (matériel réticent par exemple, ou volonté irréductible d'en rester à une version spécifique).
Répondre
#3
Ca pourrait être sans doute bien d'énumérer les matériels qui ont été installés et avec quel version. (je sais que c'est un travail de fourmi et qu'il ne rendra réellement service que quand il sera assez étoffé).

Dans le cas ou on ne trouve pas dans la liste, on peut renvoyer sur des pages comme https://doc.ubuntu-fr.org/portable : si c'est compatible Ubuntu 20.04 ou 18.04, c'est que c'est compatible Primtux 6 par exemple.
Répondre
#4
Merci de vos réponses, Phlippe, je suis passé par liens que tu as cité mais ça la où ça coincé.

Par exemple quand on parle de PC ancien on a peut être pas tous la notion d'anciens.
On pourrait peut être faire un truc assez simple en fonction de la date de construction du PC et de son architecture.
Par exemple pour celui que je viens d'installer j'étais parti sur une Lubuntu 18.04 et heureusement que Steph m'a corrigé Smile

Sinon autre sujet, sur mon installation, j'ai un bug graphique à chaque fois que je change de session. Il m'affiche ce qu'il y a habituellement derrière un Plymouth screen mais là tout est en horizontale plutôt qu'en vertical.

Et il n'y a plus le jeux Frozen Bubble?

Edit: Ah oui j'ai oublié, j'ai fait dans une console:
Code :
[== Undefined ==]
sudo apt-get update && sudo apt-get upgrade

Et bizarrement quand j'ai voulu montrer comment faire des mises à jour par l'interface graphique à ma compagne et il y avait encore des choses à mettre à jour...
J'ai ouvert le gestionnaire de paquet synaptique et j'ai cliqué sur "état" => "Installés" => "mettre à jour"=> "appliqué"

Vous avez une idée de pourquoi?
Répondre
#5
Bonjour

Je fais suite à mon message à propos des version de PrimTux en fonction des versions de PC.
J'ai fait un petit tableau et ne sachant pas comment vous le passer autrement j'ai mis un liens directe de mon Nextcloud:

https://pgcc.ynh.fr/nextcloud/s/nXccr3YCaKHpzaq

Dites moi, si j'ai bon concernant quelle version vers quel type de PC.
Répondre
#6
Quelques remarques :
ce sont des versions ubuntu et non lubuntu.
Pour la 20.04, tu peux mettre x64 et amd64
La 20.04 passe également sur des PC 64 bits beaucoup plus anciens en legacy. C'est à mon avis celle-là qu'il faut recommander, et renvoyer sur la 18.04 si la 20.04 ne passe pas
Répondre
#7
+1 et je n'ai pas encore corrigé le pb uefi sur la 18.04.
J'ai mis à jour le tableau de la 4: versions-primtux6.pdf
Répondre
#8
Steph, c'est cette infographie que je cherchais l'autre jour et que je ne l'ai pas retrouvé sur le site, il est super.

Sinon j'ai mis à jour mon doc: https://pgcc.ynh.fr/nextcloud/s/nXccr3YCaKHpzaq

C'est mieux comme ça?
Répondre
#9
Sur quoi te bases-tu pour placer la barre à 2009?
Répondre
#10
Pas grand chose juste mon expérience, c'est peut être erroné mais j'ai eu pas mal de pc de ces année là avec cette architecture.
La série des Exxxx mais il est vrai qu'en y regardant de plus près, ce que j'ai mis est faux et il vaut mieux garder la date de 2005 comme référence.
Je met le doc à jour.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)