Ici on n'a que votre IP, votre pseudo et votre adresse mail que nous ne traitons pas.
Quand vous êtes enregistrés, une seule requête permet de vous afficher les messages que vous n'avez pas lus.
Primtux8 est arrivée! Rendez-vous ici
Vous pouvez désormais vous inscrire librement en cliquant sur "S'enregistrer".

Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Modifier l'écran d'accueil des sessions
#1
Bonjour,
Dans l'Isère, nous avons maintenant des flottes de primtux pour prêter dans les classes ou animer des stages de formation continue.
Nous souhaitons identifier chacune de ces flottes en modifiant l'écran d'accueil des sessions.
Quel est le fichier à modifier dans primtux 5 ?
JChristophe
Répondre
#2
Tu remplaces cet écran: /usr/share/lightdm-gtk-greeter-settings/bg.jpg
Répondre
#3
Je ne trouve pas bg.jpg dans /usr/share/lightdm-gtk-greeter-settings/
Par contre, je l'ai trouvé dans /usr/share/backgrounds.
Je l'ai modifié dans /usr/share/backgrounds mais je n'ai pas de changements dans la page d'accueil des sessions...
JChristophe
Répondre
#4
Regarde dans ce fichier /etc/lightdm/lightdm-gtk-greeter.conf la ligne 51. C'est bizarre... Voici la lubuntu 5 en live:

[Image: 88e192c7595d5dd4b8b9877d428702b5.png]
Répondre
#5
Hello Steph,
Merci pour ta réponse. Dans primtux5 64bits (lubuntu), pas de soucis, je vois tout bien comme toi.

Je me suis trompé dans mon tout premier message. Ma consultation concerne primtux4 64 bits sur lubuntu18.04...
Dans cette version, je constate que c'est différent et je n'arrive pas à modifier l'écran d'accueil des sessions.
JChristophe
Répondre
#6
ben là c'est webkit-greeter à la place de de gtk-greeter.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)