Merci de cliquer ici si vous souhaitez vous inscrire sur le forum.

Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[RÉSOLU] après plantage logo primtux remplacé par souris dans wihsker
#1
J’essaie d'installer Primptux 5 lubuntu sur un pc de récupération, fort sale, et nettoyé au mieux

après avoir pensé régler tous les soucis, brutalement le pc a planté à l'affichage au lancement de Firefox , écran brouillé rien ne fonctionne obligé de forcer l'arrêt, au bout de quelques plantages identiques le logo primtux disparaît une la souris blanche sur cercle bleu apparaît.

J'ai tout réinstallé 3 fois , et à chaque fois idem.

Depuis une une heure les essais sont ok après avoir remis ,après nettoyage la carte graphique qui semblait Hs lorsque j'ai récupéré le pc, et avoir branché l'écran sur la fiche vga de la carte en lieu et place de celle de la carte mère qui fonctionnait bien pendant 2 jours.

je n'utilise pas de pilote propriétaire

Si pas plus de casse que le logo et siaffichage ne plante plus comment rétablir le logo primtux dans wihsker de l'admin, ailleurs ras..

Merci
les talents acquis ne nous appartiennent pas, ne les enterreront pas, faisons les fructifier par le partage!
Répondre
#2
je m'en suis sorti de cette manière

primtux en live

je récupère les fichiers, dossiers cachés
.fluxbox
.config

pense qu'il doit y avoir dans un des deux la solution

copie de ces 2 fichiers sur clé

dans /home/administrateur neutralisation de .fluxbox et.config
copie de la clé dans

/home /administrateur des 2 fichier

reboot

ok,

cela fonctionne
les talents acquis ne nous appartiennent pas, ne les enterreront pas, faisons les fructifier par le partage!
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)