La nouvelle distribution éducative pour débutants et initiés.

Vous n'êtes pas identifié(e).

Annonce

PRIMTUX3 i386 EST DISPONIBLE SUR SOURCEFORGE.
Somme MD5: 56c0dc747faf1160fad937a7d1f231f6

#1 14-03-2017 16:46:05

ProfS
Membre
Inscription : 14-03-2017
Messages : 6

Problème de plug in

Bonjour

Je suis ravie de primtux eiffel installé dans ma classe. Toutefois j'ai un soucis sur certains sites (j'utilise firefox). Il m'affiche une case grise à la place de l'activité voulue avec une brique lego grise au milieu et un message :
"un plug in est nécessaire pour afficher ce contenu"
Mes compétences en informatique et en particulier en linux étant limitées, je ne sais pas comment régler ce problème.

Merci d'avance de votre aide.

Hors ligne

#2 14-03-2017 16:52:01

Steph
Administrateur
Inscription : 03-06-2015
Messages : 3 639

Re : Problème de plug in

Il te manque flash player. Tu ouvres un terminal (accessoires => roxterm):

copie-colle ceci:

sudo apt-get update && sudo apt-get install flash-primtux

Attention, tu devras taper le mot de passe (tuxmaitre), il ne va pas s'afficher, c'est normal, on le tape à l'aveugle dans le terminal.

Hors ligne

#3 14-03-2017 18:17:27

ProfS
Membre
Inscription : 14-03-2017
Messages : 6

Re : Problème de plug in

ça fonctionne !!!

MERCI mille fois

Hors ligne

Pied de page des forums