PrimTux

La distribution éducative pour débutants et initiés.

Vous n'êtes pas identifié(e).

Annonce

Les différentes isos de PrimTux4 sont disponibles, cliquez ici pour choisir votre version.

  • Pour être automatiquement informé des réponses à vos messages sur le forum, n'oubliez pas de cliquer sur "Suivre cette discussion" en bas de page. Mieux, en vous abonnant au flux RSS du forum, vous pourrez suivre tout nouveau message sur l'ensemble du forum.
  • En allant dans votre Profil, ligne "Vie privée", vous pouvez également cocher "Suivre automatiquement les sujets auxquels on a répondu.", vous n'aurez plus à cliquer sur "Suivre cette discussion" lorsque vous postez un message.
  • Carte des membres pouvant aider et des écoles sous PrimTux, merci de nous envoyer un email si vous souhaitez y apparaître.
  • Abonnez-vous à la newsletter sur le site principal pour être informé des nouveaux paquets, nouvelles versions, bugs...

#1 04-12-2018 07:04:27

perlimpinpin
Membre
Inscription : 24-01-2018
Messages : 46

quelle version ?

salut à toutes et tous

j'installe quelle version sur

- un lenovo T400 et un T61
IntelCore 2 Duo
32 bits
2Go Ram

la bonne journée ensoleillée

Hors ligne

#2 04-12-2018 09:37:02

ideefixe
Modérateur
Lieu : Bourges
Inscription : 04-06-2015
Messages : 2 843

Re : quelle version ?

Bonjour à toi  smile

La réponse est ici.

Les processeurs de ces deux ordinateurs supportent un système 64 bits.
Avec 2 Go de RAM et un processeur dual-core, tu peux installer PrimTux4-Debian9-amd64-CTP-legacy.
Avec 1 Go de RAM, il faudra te contenter de PrimTux4-Debian9-i686-DG

Hors ligne

#3 04-12-2018 15:01:56

perlimpinpin
Membre
Inscription : 24-01-2018
Messages : 46

Re : quelle version ?

merci
m'en vais voir ceci

Hors ligne

#4 05-12-2018 09:58:35

perlimpinpin
Membre
Inscription : 24-01-2018
Messages : 46

Re : quelle version ?

installation sur le T400 de PrimTux4-Debian9-amd64-CTP-legacy-2018-11-29


- l'installation des logiciels libres
- vérifié le correctif suivant

    - Sont donc inactifs après installation des logiciels supplémentaires: pepit, matou matheux, primaths
    - Ces mêmes applications en ligne fonctionnent => si aucune solution n'est trouvée, les raccourcis pointeront vers les sites en ligne

    => SOLUTION:

    - Dans la barre d'adresse de firefox, taper: about:config
    - Une fenêtre d'avertissement apparaît: cliquer sur "Je prends le risque"
    - Rechercher "flash"
    - Double-cliquer sur la ligne "plugins.flashBlock.enabled" pour la passer de true à false.
    - Faire ceci pour toutes les sessions.

puis

    sudo apt-get update && sudo apt-get dist-upgrade

le flash ne fonctionne toujours pas

nouvelle installation sur un HP Compaq
=> même problème

Dernière modification par perlimpinpin (05-12-2018 10:40:14)

Hors ligne

#5 05-12-2018 12:32:04

ideefixe
Modérateur
Lieu : Bourges
Inscription : 04-06-2015
Messages : 2 843

Re : quelle version ?

pour les problèmes constatés c'est ici.

Hors ligne

#6 10-01-2019 17:28:24

perlimpinpin
Membre
Inscription : 24-01-2018
Messages : 46

Re : quelle version ?

merci
pour les 2 portables ça fonctionne

maintenant j'ai des lenovo Thincentre
avec un 2xCeleron G530 64
2Go Ram

j'ai essayé d'installer différentes versions (CTP et DG) mais ça bloque à l'installation du GRUB
j'ai regardé dans le BIOS mais il n'y a pas d'UEFI

vous avez des pistes ?
quelle version serait la plus adaptée ?

Hors ligne

#7 10-01-2019 17:43:49

Steph
Administrateur
Inscription : 03-06-2015
Messages : 4 995

Re : quelle version ?

On ne sait jamais: quand tu démarres en live, vois-tu la mention UEFI Installer Menu en haut à droite?

Hors ligne

#8 11-01-2019 06:22:05

perlimpinpin
Membre
Inscription : 24-01-2018
Messages : 46

Re : quelle version ?

Steph a écrit :

On ne sait jamais: quand tu démarres en live, vois-tu la mention UEFI Installer Menu en haut à droite?

oui c'est pourquoi j'ai pensé à l'uefi
et l'affichage est en vrac
et donc ?

Hors ligne

#9 11-01-2019 18:01:57

Steph
Administrateur
Inscription : 03-06-2015
Messages : 4 995

Re : quelle version ?

En live, premier écran.

Hors ligne

#10 12-01-2019 06:41:21

perlimpinpin
Membre
Inscription : 24-01-2018
Messages : 46

Re : quelle version ?

oui
et donc ?

Dernière modification par perlimpinpin (12-01-2019 06:45:39)

Hors ligne

#11 12-01-2019 10:13:43

Steph
Administrateur
Inscription : 03-06-2015
Messages : 4 995

Re : quelle version ?

Vois-tu la mention UEFI Installer Menu en haut à droite?

Hors ligne

#12 12-01-2019 15:20:15

perlimpinpin
Membre
Inscription : 24-01-2018
Messages : 46

Re : quelle version ?

heu oui oui oui
mais je ne peux le sélectionner l'affichage étant en vrac
je n'ai d'autres choix que "installer" et "tester"
et donc ?

Hors ligne

#13 12-01-2019 16:07:22

Steph
Administrateur
Inscription : 03-06-2015
Messages : 4 995

Re : quelle version ?

Dans ce cas il faut choisir la version uefi du 02/12

Hors ligne

#14 13-01-2019 06:42:59

perlimpinpin
Membre
Inscription : 24-01-2018
Messages : 46

Re : quelle version ?

c'est la version que j'ai essayée en premier
(mais ça n'a pas fonctionné, c'est la raison pour laquelle j'ai essayé les autres)

- l'installation se passe correctement et au redémarrage un curseur _ clignote indéfiniment sur un écran noir
si c'est la bonne version, quelles pistes à suivre ?

Dernière modification par perlimpinpin (13-01-2019 06:43:42)

Hors ligne

#15 13-01-2019 08:44:04

Philippe Dpt35
Modérateur
Lieu : Ille-et-Vilaine
Inscription : 28-10-2015
Messages : 2 470
Site Web

Re : quelle version ?

PrimTux fonctionne-t-il correctement en live avec cette version ?

Peux-tu nous indiquer les options que tu as choisies aux différentes étapes de l'installation ?

Hors ligne

#16 13-01-2019 10:36:14

Steph
Administrateur
Inscription : 03-06-2015
Messages : 4 995

Re : quelle version ?

En live ça fonctionnera elles sont toutes compatibles legacy et uefi.
On récapitule: tu as essayé:
- la legacy du 29/11
- l'uefi du 02/12
C'est bien ça?

Hors ligne

#17 13-01-2019 15:35:32

perlimpinpin
Membre
Inscription : 24-01-2018
Messages : 46

Re : quelle version ?

Philippe Dpt35 a écrit :

Peux-tu nous indiquer les options que tu as choisies aux différentes étapes de l'installation ?

formatage disque entier assisté

Philippe Dpt35 a écrit :

- la legacy du 29/11
- l'uefi du 02/12
C'est bien ça?

- la legacy du 29/11
avec cette version ça bloque pour le GRUB
impossible de continuer

- l'uefi du 02/12
l'installation se passe correctement et au redémarrage un curseur _ clignote indéfiniment sur un écran noir

Hors ligne

#18 13-01-2019 15:50:35

Philippe Dpt35
Modérateur
Lieu : Ille-et-Vilaine
Inscription : 28-10-2015
Messages : 2 470
Site Web

Re : quelle version ?

De mémoire, un utilisateur de PrimTux avait fait part sur le forum de difficultés d'installation. Il s'en était sorti en choisissant un système de fichiers LVM. Je ne sais pas si ça s'appliquera à ta situation, mais ça ne coûte rien d'essayer.

Hors ligne

#19 13-01-2019 17:14:08

perlimpinpin
Membre
Inscription : 24-01-2018
Messages : 46

Re : quelle version ?

Philippe Dpt35 a écrit :

De mémoire, un utilisateur de PrimTux avait fait part sur le forum de difficultés d'installation. Il s'en était sorti en choisissant un système de fichiers LVM. Je ne sais pas si ça s'appliquera à ta situation, mais ça ne coûte rien d'essayer.

j'ai essayé tous les formatages

confused

je ne vais quand même pas me retrouver avec une vingtaine d'ordis sans pouvoir installer primtux...

sad

Dernière modification par perlimpinpin (14-01-2019 07:01:51)

Hors ligne

#20 13-01-2019 17:35:19

Steph
Administrateur
Inscription : 03-06-2015
Messages : 4 995

Re : quelle version ?

Une Debian classique, elle passe?

Hors ligne

#21 14-01-2019 07:00:55

perlimpinpin
Membre
Inscription : 24-01-2018
Messages : 46

Re : quelle version ?

Steph a écrit :

Une Debian classique, elle passe?

non
mêmes symptômes
que faire ?

Dernière modification par perlimpinpin (14-01-2019 07:12:10)

Hors ligne

#22 14-01-2019 12:30:21

Alain
Membre
Inscription : 20-07-2017
Messages : 147

Re : quelle version ?

Bonjour
Si j'ai bien compris sur dvd  en test cela marche ...

Et c'est après  l'install que cela bugue

Si le dvd fonctionne cela veut dire que le bios accepte de booter sur autre chose que windows et que la carte graphique est reconnue.
Le problème est sans doute dans la déclaration de grub ou du à  une partie endommagée sur le disque dur
as tu testé sur d'autres machines  ?

Est ce que ce ne serait pas contournable en utilisant une image clone zilla d'un système fonctionnel ayant un disque dur plus petit que la machine où tu es en échec ? cf post
http://forum.primtux.fr/viewtopic.php?id=1556

Hors ligne

#23 14-01-2019 12:31:00

Philippe Dpt35
Modérateur
Lieu : Ille-et-Vilaine
Inscription : 28-10-2015
Messages : 2 470
Site Web

Re : quelle version ?

En faisant une recherche sur les PC Lenovo et Linux, il semble que remontent fréquemment des problèmes de compatibilité.
Peux-tu nous donner le nom précis de ton modèle, qu'on voit si on trouve des informations plus détaillées ?

Par ailleurs, tu parles de 20 PC. Sont-ils tous du même modèle ?
Dans ce cas, je suppose que tu n'as pas tenté l'installation que sur une même machine, au cas où tu serais tombé sur un PC défaillant ?

Hors ligne

#24 15-01-2019 06:32:07

perlimpinpin
Membre
Inscription : 24-01-2018
Messages : 46

Re : quelle version ?

- depuis la clé ça fonctionne
- j'en ai essayé 2 => mêmes symptômes

- ce sont des Lenovo Thinkcentre M71e
- tous du même modèle

Hors ligne

#25 15-01-2019 07:26:35

mothsart
Modérateur
Inscription : 31-10-2016
Messages : 650

Re : quelle version ?

Je pense qu'Alain te met sur la bonne piste : vu tes explications, ça parait être un soucis de disque dur.
A ta place, je ferais déjà un formatage hard (tous les bits à 0 ou à 1 : je sais jamais  happy ) puis une réinstall propre.

Hors ligne

Pied de page des forums