La distribution éducative pour débutants et initiés.

Vous n'êtes pas identifié(e).

Annonce

Les différentes isos de PrimTux4 sont disponibles, cliquez ici pour choisir votre version.

  • Pour être automatiquement informé des réponses à vos messages sur le forum, n'oubliez pas de cliquer sur "Suivre cette discussion" en bas de page. Mieux, en vous abonnant au flux RSS du forum, vous pourrez suivre tout nouveau message sur l'ensemble du forum.
  • En allant dans votre Profil, ligne "Vie privée", vous pouvez également cocher "Suivre automatiquement les sujets auxquels on a répondu.", vous n'aurez plus à cliquer sur "Suivre cette discussion" lorsque vous postez un message.
  • Carte des membres pouvant aider et des écoles sous PrimTux, merci de nous envoyer un email si vous souhaitez y apparaître.
  • Abonnez-vous à la newsletter sur le site principal pour être informé des nouveaux paquets, nouvelles versions, bugs...

#26 02-12-2018 09:28:06

Steph
Administrateur
Inscription : 03-06-2015
Messages : 4 882

Re : Évolutions post-PrimTux4

Choix de clavier à l'installation.

Hors ligne

#27 03-12-2018 16:35:15

Steph
Administrateur
Inscription : 03-06-2015
Messages : 4 882

Re : Évolutions post-PrimTux4

ThierryM a écrit :

Adieu a totes,

Concernant l'image PrimTux4-Debian9-i686-DG-2018-11-23.hybrid, j'ai eu des problèmes pour le montage automatique des partages réseaux comme indiqué sur cette page : https://wiki.primtux.fr/doku.php/utilis … ge-dossier
En fait, c'est parce que le paquet "cifs-utils" n'est pas installé.
J'ai du utiliser la commande suivante pour que mon problème soit réglé :

sudo apt-get install cifs-utils

Je pense que ce paquet devrait être livré dans l'image pour faciliter le montage des disques réseaux (ou sinon mettre la documentation à jour).
Cordialement,

Thierry

Hors ligne

#28 06-12-2018 22:36:44

Philippe Dpt35
Modérateur
Lieu : Ille-et-Vilaine
Inscription : 28-10-2015
Messages : 2 374
Site Web

Re : Évolutions post-PrimTux4

ThierryM a écrit :

Dans la version PrimTux4-Debian9-i686-DG-2018-11-23.hybrid.iso, en tant qu'administrateur, je n'ai pas retrouvé dans le menu "Système" la possibilité de mettre à jour les paquets contrairement à la version AMD64 (cf la capture) :
https://thierrym.synology.me/nextcloud/ … qb/preview
Serait-il possible d'avoir aussi cette fonctionnalité pour la i686 ? En vous remerciant, cordialement,

ThierryM a écrit :

Cette façon de mettre à jour est bien pratique pour un⋅e "simple" enseignant⋅e contrairement à la ligne de commande "sudo apt-get update & apt-get upgrade". Peut-être qu'elle aurait sa place dans le menu "Administration des environnements/Préférences élèves" ?

Cette entrée renvoie à l'outil gpk-update-viewer qui semble contenue dans le paquet gnome-packagekit.
A placer dans le menu principal ou dans le panneau d'administration.

On peut aussi envisager un outil qui avertit par notification des mises à jour disponibles, et permet de le faire quand on clique dessus. Il existe pour Linux mint. Je en sais pas si c'est le même, mais il en existe pour Debian puisque ça avait été implémenté dans HandyLinux, et je crois bien dans DebianFacile Linux.

Hors ligne

Pied de page des forums