La distribution éducative pour débutants et initiés.

Vous n'êtes pas identifié(e).

Annonce

Les différentes isos de PrimTux4 sont disponibles, cliquez ici pour choisir votre version.

  • Pour être automatiquement informé des réponses à vos messages sur le forum, n'oubliez pas de cliquer sur "Suivre cette discussion" en bas de page. Mieux, en vous abonnant au flux RSS du forum, vous pourrez suivre tout nouveau message sur l'ensemble du forum.
  • En allant dans votre Profil, ligne "Vie privée", vous pouvez également cocher "Suivre automatiquement les sujets auxquels on a répondu.", vous n'aurez plus à cliquer sur "Suivre cette discussion" lorsque vous postez un message.
  • Carte des membres pouvant aider et des écoles sous PrimTux, merci de nous envoyer un email si vous souhaitez y apparaître.
  • Abonnez-vous à la newsletter sur le site principal pour être informé des nouveaux paquets, nouvelles versions, bugs...

#1 17-11-2018 10:38:58

Alain
Membre
Inscription : 20-07-2017
Messages : 111

ecriture dans le fichier /etc/fstab avec leafpad

Bonjour
cela fait plusieurs fois que je veux configurer le reseau directement en console

#reseau
#creation d'un repertoire media/partage
sudo mkdir /media/partage
#donner des droits sur ce repertoire
sudo chmod 777 /media/partage

#configuration sudo leafpad /etc/fstab remplacement du contenu par  contenu ci dessous
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda1 during installation
UUID=eda26da2-5fa2-4f19-8226-e8e0eea9eeac /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda5 during installation
UUID=3f917ddd-829c-418c-b811-2b33aae40f5c none            swap    sw              0       0
/dev/sr0        /media/cdrom0   udf,iso9660 user,noauto     0       0
#//192.168.2.254/ww /media/partage cifs soft,file_mode=0666,dir_mode=0777,user,username=ww,password=w, iocharset=utf8  0 0
//192.168.2.254/ww /media/partage cifs soft,file_mode=0666,dir_mode=0777,user,username=ww,password=w,iocharset=utf8  0 0


#sauvegarder puis

sudo mount -a.


Curieusement si j'essaie de taper les mêmes commandes j'ai un retour d'erreur  en console administrateur  (parse error )alors que si je colle le contenu cela passe.   Pourquoi  ?

Alain

Hors ligne

Pied de page des forums