La distribution éducative pour débutants et initiés.

Vous n'êtes pas identifié(e).

Annonce

Les différentes isos de PrimTux4 sont disponibles, cliquez ici pour choisir votre version.

  • Pour être automatiquement informé des réponses à vos messages sur le forum, n'oubliez pas de cliquer sur "Suivre cette discussion" en bas de page. Mieux, en vous abonnant au flux RSS du forum, vous pourrez suivre tout nouveau message sur l'ensemble du forum.
  • En allant dans votre Profil, ligne "Vie privée", vous pouvez également cocher "Suivre automatiquement les sujets auxquels on a répondu.", vous n'aurez plus à cliquer sur "Suivre cette discussion" lorsque vous postez un message.
  • Carte des membres pouvant aider et des écoles sous PrimTux, merci de nous envoyer un email si vous souhaitez y apparaître.
  • Abonnez-vous à la newsletter sur le site principal pour être informé des nouveaux paquets, nouvelles versions, bugs...

#1 29-09-2018 18:14:06

p4ent
Membre
Inscription : 29-09-2018
Messages : 4

[RESOLU] Problème de son

Bonsoir,

Je rencontre un problème de son sous PrimTux3 installé sur un Pi3.
Je tente par exemple la lecture d'une vidéo (youtube) mais aucun son ne vient.

J'ai vérifié le mélangeur qui reconnaît bien une carte son et qui m'affiche bien dans l'onglet "lecture" une barre qui réagit au son qui est en train d'être diffusé.

Le Pi est connecté en HDMI à un moniteur (pas une TV, ne dispose pas d'enceintes) et en jack à un casque.
Le casque fonctionne sur d'autres appareils et est bien branché. D'autres casques ont été testés.

Les tests sont faits sur la session admin.

Je suspecte que le son soit diffusé par la prise HDMI (par défaut ?) et je ne trouve pas le moyen de basculer vers la prise jack dans le mélangeur, ni même dans alsamixer.

Avez-vous déjà rencontré ce problème et pouvez-vous svp m'aider ?

Dernière modification par p4ent (30-09-2018 10:54:46)

Hors ligne

#2 29-09-2018 18:50:14

Philippe Dpt35
Modérateur
Lieu : Ille-et-Vilaine
Inscription : 28-10-2015
Messages : 2 374
Site Web

Re : [RESOLU] Problème de son

Par défaut, le réglage de sortie du son est en automatique. Si un appareil est branché en hdmi, c'est par là que le son sera dirigé.

Pour forcer une autre sortie:
ouvrir un terminal. Saisir:

sudo raspi-config

Dans le menu qui s'affiche, aller sur "Advanced options" puis "Audio" et sélectionner la sortie voulue.

Hors ligne

#3 29-09-2018 19:31:08

p4ent
Membre
Inscription : 29-09-2018
Messages : 4

Re : [RESOLU] Problème de son

Simple et efficace, je vous remercie.

Bonne soirée

Hors ligne

#4 29-09-2018 20:45:50

Philippe Dpt35
Modérateur
Lieu : Ille-et-Vilaine
Inscription : 28-10-2015
Messages : 2 374
Site Web

Re : [RESOLU] Problème de son

Ravi que le problème soit résolu.
Une petite présentation serait appréciée !  wink
https://forum.primtux.fr/viewtopic.php?id=465

Hors ligne

#5 30-09-2018 10:55:16

p4ent
Membre
Inscription : 29-09-2018
Messages : 4

Re : [RESOLU] Problème de son

Bien sûr, c'est fait.

Merci encore et bon dimanche

Hors ligne

Pied de page des forums