La distribution éducative pour débutants et initiés.

Vous n'êtes pas identifié(e).

Annonce

PrimTux3-Raspberry Pi est disponible pour tests ici

  • Pour être automatiquement informé des réponses à vos messages sur le forum, n'oubliez pas de cliquer sur "Suivre cette discussion" en bas de page. Mieux, en vous abonnant au flux RSS du forum, vous pourrez suivre tout nouveau message sur l'ensemble du forum.
  • En allant dans votre Profil, ligne "Vie privée", vous pouvez également cocher "Suivre automatiquement les sujets auxquels on a répondu.", vous n'aurez plus à cliquer sur "Suivre cette discussion" lorsque vous postez un message.
  • Carte des membres pouvant aider et des écoles sous PrimTux, merci de nous envoyer un email si vous souhaitez y apparaître.
  • Abonnez-vous à la newsletter sur le site principal pour être informé des nouveaux paquets, nouvelles versions, bugs...

#1 10-07-2018 21:16:18

ideefixe
Modérateur
Lieu : Bourges
Inscription : 04-06-2015
Messages : 2 410

PrimTux3 amd64 legacy mise à jour et installation logiciels non libres

Je viens d'installer PrimTux3 amd64 legacy sur un PC dual-core avec 2 Go de RAM
http://wiki.primtux.fr/doku.php/platefo … elon_le_pc

Au premier démarrage, en session administrateur, j'ai entré dans un terminal :

sudo apt-get update && sudo apt-get dist-upgrade

A la fin des mises à jour, j'ai eu une question pour installer un nouveau paquet de dansguardian.

Après redémarrage pour prise en charge de nouveau noyau, en session administrateur, j'ai coché la case pour installer tous les logiciels non libres.

Il me répond : impossible de trouver le paquet Xnconvert.

Déjà signalé pour la version 32 bits http://forum.primtux.fr/viewtopic.php?pid=12474#p12474

Dernière modification par ideefixe (10-07-2018 21:57:09)

Hors ligne

#2 10-07-2018 22:11:11

Steph
Administrateur
Inscription : 03-06-2015
Messages : 4 211

Re : PrimTux3 amd64 legacy mise à jour et installation logiciels non libres

Merci, corrigé, recharge!

Hors ligne

#3 11-07-2018 14:11:28

ideefixe
Modérateur
Lieu : Bourges
Inscription : 04-06-2015
Messages : 2 410

Re : PrimTux3 amd64 legacy mise à jour et installation logiciels non libres

Merci.  big_smile

Que choisir à la question :

Paramétrage de dbus-user-session (1.10.26-0+deb9u1) ...
Paramétrage de gcc-6 (6.3.0-18+deb9u1) ...
Paramétrage de p7zip-full (16.02+dfsg-3+deb9u1) ...
Paramétrage de clamav (0.99.4+dfsg-1+deb9u1) ...
Paramétrage de dansguardian (2.10.1.1-5.1+b4) ...

Fichier de configuration « /etc/dansguardian/dansguardian.conf »
 ==> Modifié (par vous ou par un script) depuis l'installation.
 ==> Le distributeur du paquet a fourni une version mise à jour.
   Que voulez-vous faire ? Vos options sont les suivantes :
    Y ou I  : installer la version du responsable du paquet
    N ou O  : garder votre version actuellement installée
      D     : afficher les différences entre les versions
      Z     : suspendre ce processus pour examiner la situation
 L'action par défaut garde votre version actuelle.
*** dansguardian.conf (Y/I/N/O/D/Z) [défaut=N] ? 

Hors ligne

#4 11-07-2018 15:19:23

Steph
Administrateur
Inscription : 03-06-2015
Messages : 4 211

Re : PrimTux3 amd64 legacy mise à jour et installation logiciels non libres

N

Hors ligne

#5 12-07-2018 18:47:36

ideefixe
Modérateur
Lieu : Bourges
Inscription : 04-06-2015
Messages : 2 410

Re : PrimTux3 amd64 legacy mise à jour et installation logiciels non libres

En choisissant le gestionnaire de paquets Synaptic pour la mise à jour :
http://wiki.primtux.fr/doku.php/install … ur_primtux

la question pour le paquet Dansguardian est posée deux fois, et propose de cliquer sur "garder" ou "remplacer".
j'ai cliqué sur "garder".

Hors ligne

#6 12-07-2018 19:06:12

Steph
Administrateur
Inscription : 03-06-2015
Messages : 4 211

Re : PrimTux3 amd64 legacy mise à jour et installation logiciels non libres

En théorie le solydxk-softwaremanager devrait pouvoir être de nouveau installable, tu peux tester?

Hors ligne

#7 12-07-2018 19:28:39

ideefixe
Modérateur
Lieu : Bourges
Inscription : 04-06-2015
Messages : 2 410

Re : PrimTux3 amd64 legacy mise à jour et installation logiciels non libres

Synaptic ne trouve pas le paquet solydxk-softwaremanager

Hors ligne

#8 12-07-2018 21:29:28

Steph
Administrateur
Inscription : 03-06-2015
Messages : 4 211

Re : PrimTux3 amd64 legacy mise à jour et installation logiciels non libres

Normalement en rechargeant tu devrais le voir.
Donc tu recharges, tu regardes si "python-sexy" est à mettre à jour, et si python-webkit y est aussi. Ça devrait passer...

Hors ligne

#9 12-07-2018 21:58:03

ideefixe
Modérateur
Lieu : Bourges
Inscription : 04-06-2015
Messages : 2 410

Re : PrimTux3 amd64 legacy mise à jour et installation logiciels non libres

J'ai rechargé, je l'ai vu, j'ai sélectionné pour installation, il a proposé de mettre à jour python-webkit mais pas de python-sexy.

Après installation, je trouve une entrée dans le menu système : gestionnaire de logiciels.
Je clique, il me demande le mot de passe, j'entre le mot de passe, mais le gestionnaire ne se lance pas.

EDIT : j'ai sélectionné python-sexy pour mise à jour.
maintenant le gestionnaire de logiciels démarre. Il affiche de grosses icônes.

J'ai sélectionné SuperTuxKart : il s'installe.

Dernière modification par ideefixe (12-07-2018 22:04:40)

Hors ligne

Pied de page des forums