La distribution éducative pour débutants et initiés.

Vous n'êtes pas identifié(e).

Annonce

PrimTux3-Raspberry Pi est disponible pour tests ici

  • Pour être automatiquement informé des réponses à vos messages sur le forum, n'oubliez pas de cliquer sur "Suivre cette discussion" en bas de page. Mieux, en vous abonnant au flux RSS du forum, vous pourrez suivre tout nouveau message sur l'ensemble du forum.
  • En allant dans votre Profil, ligne "Vie privée", vous pouvez également cocher "Suivre automatiquement les sujets auxquels on a répondu.", vous n'aurez plus à cliquer sur "Suivre cette discussion" lorsque vous postez un message.
  • Carte des membres pouvant aider et des écoles sous PrimTux, merci de nous envoyer un email si vous souhaitez y apparaître.
  • Abonnez-vous à la newsletter sur le site principal pour être informé des nouveaux paquets, nouvelles versions, bugs...

#1 08-06-2017 12:04:14

Xavier
Membre
Inscription : 08-06-2017
Messages : 16

Regler les problèmes de compatibilité avec Intel Integrated Graphics

Suite au problème qu'a rencontré une personne du forum dans ce post j'ai réussi à le corriger en mettant à jour le kernel sur une version backport

Modifier son sources.list pour qu'il ressemble à ci-dessous

/etc/apt/sources.list
#deb http://http.debian.net/debian/ jessie main contrib non-free
deb http://backports.debian.org/debian-backports stretch-backports main contrib non-free
deb http://http.debian.net/debian stretch-backports main contrib non-free

Ensuite faire à la suite

apt-get remove xserver-xorg-video-intel
apt-cache search linux-image
apt-get -q -t stretch-backports install linux-image-4.9.0-0.bpo.2-686-pae
reboot

Et voilà! Un primtux2 qui lance son interface graphique, c'est bien sûr une solution de secours en attendant que je teste cette version de PrimTux

Pensez à modifier votre source.list si vous avez besoin d'un paquet présent dans le dépôt original (par contre pas de apt-get upgrade ou vous retournerez sur le noyau précédent)

Hors ligne

#2 08-06-2017 13:55:00

Xavier
Membre
Inscription : 08-06-2017
Messages : 16

Re : Regler les problèmes de compatibilité avec Intel Integrated Graphics

Bon, le live de la version amd64 ne se lance pas alors que tout est "Ok" y compris le Display Manager qui coinçait sur la version 32 mais pas de suite.
Et l'installation n'arrive pas à récuperer tout sur le cd... tant pis smile

Hors ligne

#3 08-06-2017 14:06:40

ideefixe
Modérateur
Lieu : Bourges
Inscription : 04-06-2015
Messages : 2 712

Re : Regler les problèmes de compatibilité avec Intel Integrated Graphics

Tu as bien pris la dernière version sur sourceforge ?
https://sourceforge.net/projects/primtu … o/download

Avec quel outil as-tu transféré l'ISO sur clé USB ?

Hors ligne

#4 08-06-2017 14:36:11

Xavier
Membre
Inscription : 08-06-2017
Messages : 16

Re : Regler les problèmes de compatibilité avec Intel Integrated Graphics

J'ai effectivement utilisé la derniere version, et ai utilisé Rufus pour l'iso sur usb, qui ne m'a jamais posé problème auparavant.

Hors ligne

#5 08-06-2017 15:04:47

Philippe Dpt35
Modérateur
Lieu : Ille-et-Vilaine
Inscription : 28-10-2015
Messages : 2 115
Site Web

Re : Regler les problèmes de compatibilité avec Intel Integrated Graphics

Le NUC5PPYH, c'est un matériel estampillé loi de Murphy? yikes

Hors ligne

#6 08-06-2017 15:23:32

ideefixe
Modérateur
Lieu : Bourges
Inscription : 04-06-2015
Messages : 2 712

Re : Regler les problèmes de compatibilité avec Intel Integrated Graphics

Pour PrimTux2-amd64, rufus n'est pas conseillé. (ne prend pas en charge l'UEFI, signalé sur le wiki de Debian-Facile).
https://debian-facile.org/doc:install:usb-boot

http://wiki.primtux.fr/doku.php/etcher
http://wiki.primtux.fr/doku.php/graver-iso

Hors ligne

#7 16-09-2017 22:27:53

ideefixe
Modérateur
Lieu : Bourges
Inscription : 04-06-2015
Messages : 2 712

Re : Regler les problèmes de compatibilité avec Intel Integrated Graphics

Tutoriel pour installer Linux-image 4.9 http://wiki.primtux.fr/doku.php/linux-image

Hors ligne

Pied de page des forums