La nouvelle distribution éducative pour débutants et initiés.

Vous n'êtes pas identifié(e).

Annonce

PRIMTUX3 i386 EST DISPONIBLE SUR SOURCEFORGE.
Somme MD5: 93ef32d6c63215a3dd015419bf456eac

#1 19-01-2017 14:57:46

Philippe Dpt35
Modérateur
Lieu : Ille-et-Vilaine
Inscription : 28-10-2015
Messages : 1 773
Site Web

Problème avec klettres

En testant klettres sur PrimTux2 sur Raspberry, la souris devient inopérante sur la fenêtre de klettres, puis on perd complètement le contrôle de l'application: on ne peut plus rien faire, même plus fermer l'application.
En vérifiant la version pour PC en machine virtuelle, je m'aperçois que j'ai exactement le même problème. Il n'est donc pas dû spécifiquement à la version Raspberry.
D'autres que moi ont-ils constaté ce problème ?

Hors ligne

#2 19-01-2017 16:12:28

Steph
Administrateur
Inscription : 03-06-2015
Messages : 4 097

Re : Problème avec klettres

Non je n'ai pas ce problème, voir ici pour voir si c'est ce dont tu parles:

https://primtux.fr/wp-content/uploads/2 … -09-41.mkv

Hors ligne

#3 19-01-2017 17:20:15

Philippe Dpt35
Modérateur
Lieu : Ille-et-Vilaine
Inscription : 28-10-2015
Messages : 1 773
Site Web

Re : Problème avec klettres

C'est bien de cette application dont il s'agit.
En session administrateur, je ne perds pas la souris sur la fenêtre de l'application, mais l'application plante également et devient incontrôlable et impossible à fermer.
Sur ma VM ça peut être lié au fait que le son n'est pas configuré convenablement (j'ai un message d'erreur d'alsa).

Je vais faire des recherches pour voir si ce problème est connu, klettres faisant partie du dépôt Raspbian.

Hors ligne

#4 19-01-2017 18:02:15

Philippe Dpt35
Modérateur
Lieu : Ille-et-Vilaine
Inscription : 28-10-2015
Messages : 1 773
Site Web

Re : Problème avec klettres

Bon,maintenant ça ne plante plus, mais si la lettre est bien lue au démarrage de l'application, il n'est ensuite plus possible d'entendre quoi que ce soit, qu'on change la lettre ou qu'on demande sa relecture !

Hors ligne

#5 19-01-2017 19:25:51

Philippe Dpt35
Modérateur
Lieu : Ille-et-Vilaine
Inscription : 28-10-2015
Messages : 1 773
Site Web

Re : Problème avec klettres

ça s'améliore. Il y avait un problème avec pulsaudio (pourtant le son fonctionnait bien avec les autres applications, c'est en lançant le contrôle de volume que le problème est apparu). Je l'ai réglé, et maintenant je peux faire répéter le son.
Mais je n'arrive pas à changer la lettre. Je peux effectuer une saisie dans la zone prévue à cet effet, mais cela ne change rien sur l'ardoise et c'est le son de la lettre inchangée de l'ardoise que l'on entend.

Hors ligne

Pied de page des forums