La distribution éducative pour débutants et initiés.

Vous n'êtes pas identifié(e).

Annonce

PrimTux3-Raspberry Pi est disponible pour tests ici

  • Pour être automatiquement informé des réponses à vos messages sur le forum, n'oubliez pas de cliquer sur "Suivre cette discussion" en bas de page. Mieux, en vous abonnant au flux RSS du forum, vous pourrez suivre tout nouveau message sur l'ensemble du forum.
  • En allant dans votre Profil, ligne "Vie privée", vous pouvez également cocher "Suivre automatiquement les sujets auxquels on a répondu.", vous n'aurez plus à cliquer sur "Suivre cette discussion" lorsque vous postez un message.
  • Carte des membres pouvant aider et des écoles sous PrimTux, merci de nous envoyer un email si vous souhaitez y apparaître.
  • Abonnez-vous à la newsletter sur le site principal pour être informé des nouveaux paquets, nouvelles versions, bugs...

#1 05-05-2018 08:04:29

mothsart
Modérateur
Inscription : 31-10-2016
Messages : 289

Gimp 2.10

Hello,

La sortie de Gimp 2.10 est un grand pas en avant.
Il serait sans doute intéressant de proposer cette version...
Rien n'est pressant néanmoins, c'est juste un rappel. big_smile

Hors ligne

#2 05-05-2018 08:57:52

Steph
Administrateur
Inscription : 03-06-2015
Messages : 4 212

Re : Gimp 2.10

Oui je l'utilise, le souci c'est que c'est un flatpack et je ne sais pas si Debian a inclus sa gestion. Au pire je pourrais prendre le contenu décompresser et en faire un .deb si les dépendances n'ont pas changé...

Hors ligne

#3 05-05-2018 12:46:58

mothsart
Modérateur
Inscription : 31-10-2016
Messages : 289

Re : Gimp 2.10

De mes lectures sur Linuxfr, c'est inclus dans Debian Sid : https://packages.debian.org/fr/sid/gimp

Hors ligne

#4 05-05-2018 17:17:13

Steph
Administrateur
Inscription : 03-06-2015
Messages : 4 212

Re : Gimp 2.10

À voir ce que ça donne avec les dépendances mais on ne perd rien à essayer.

Hors ligne

Pied de page des forums