La distribution éducative pour débutants et initiés.

Vous n'êtes pas identifié(e).

Annonce

PrimTux3-Raspberry Pi est disponible pour tests ici

  • Pour être automatiquement informé des réponses à vos messages sur le forum, n'oubliez pas de cliquer sur "Suivre cette discussion" en bas de page. Mieux, en vous abonnant au flux RSS du forum, vous pourrez suivre tout nouveau message sur l'ensemble du forum.
  • En allant dans votre Profil, ligne "Vie privée", vous pouvez également cocher "Suivre automatiquement les sujets auxquels on a répondu.", vous n'aurez plus à cliquer sur "Suivre cette discussion" lorsque vous postez un message.
  • Carte des membres pouvant aider et des écoles sous PrimTux, merci de nous envoyer un email si vous souhaitez y apparaître.
  • Abonnez-vous à la newsletter sur le site principal pour être informé des nouveaux paquets, nouvelles versions, bugs...

#1 01-10-2017 15:16:49

ideefixe
Modérateur
Lieu : Bourges
Inscription : 04-06-2015
Messages : 2 414

[Résolu] Xnview ne trouve pas les captures d'écran faites avec Shutter

Après une installation fraîche de PrimTux2 et la post-installation de tous les logiciels complémentaires (dont Xnview fait partie),

en session administrateur, avec Shutter, je capture le bureau ou une fenêtre.

L'image est enregistrée dans le dossier administrateur, au format png.

Lorsque je clique sur l'image, elle s'affiche avec Mirage.

Lorsque je choisis, ouvrir avec Xnview, ll répond qu'il ne trouve pas l''image.

Hors ligne

#2 01-10-2017 15:23:05

Steph
Administrateur
Inscription : 03-06-2015
Messages : 4 219

Re : [Résolu] Xnview ne trouve pas les captures d'écran faites avec Shutter

Pareil je n'y peux rien, il faut ouvrir xnview puis le fichier, tu peux aussi afficher l'explorateur dans xnview.

Hors ligne

#3 01-10-2017 16:07:09

ideefixe
Modérateur
Lieu : Bourges
Inscription : 04-06-2015
Messages : 2 414

Re : [Résolu] Xnview ne trouve pas les captures d'écran faites avec Shutter

OK, merci. smile

Hors ligne

Pied de page des forums