Merci de cliquer ici si vous souhaitez vous inscrire sur le forum.

Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
fenêtre de dialogue ne s'ouvre pas
#1
Bonjour
c'est la quatrième discution que j'ouvre ce soir au sujet de libreoffice mais j'ai beaucoup de questions.
Je viens de visionner la vidéo de présentation du niveau1. Lorsque je clique sur enregistrer je tombe sur une arboressence et non sur la fenêtre de dialogue qui demande à l'élève d'écrire son prénom.
Pouvez vous m'expliquer comment résoudre le problème?
Merci d'avance
C_linette
Répondre
#2
J'ai supprimé cette option dans PrimTux, ce n'est pas un problème, il suffit d'écrire le prénom de l'élève comme nom de fichier.
Répondre
#3
Elle me semble au contraire nécessaire en maternelle. D'autant plus que la fenêtre existe toujours pour ouvrir un dossier mais l'opération n'aboutit pas. Y a-t-il un moyen de la remettre en place car là il est impossible de rouvrir un fichier enregistré.
Répondre
#4
Ben là bonne remarque pour le bouton ouvrir! La procédure pour installer un libreoffice des écoles non PrimTux est ici: https://primtux.fr/telecharger-linterfac...es-ecoles/ mais il faudra supprimer le répertoire de config de libreoffice

- en session admin: ouvrir pcmanfm (gestionnaire de documents), taper f4 puis dans le terminal

Code :
sudo pcmanfm

demander à afficher les fichiers cachés en appuyant sur ctrl +h

se rendre dans /home/01-mini/.config et supprimer le répertoire libreoffice.

Vu le mode d'installation de libreoffice des acoles qui demande un terminal, il faut faire ceci en session administrateur avant d'installer libreoffice des écoles en mini:
Code :
sudo chsh -s /bin/bash 01-mini && sudo adduser 01-mini sudo

se rendre en session mini et installer le libreoffice des écoles téléchargé. Tu pourras ouvrir un terminal via pcmanfm (gestionnaire de documents), taper f4.
Répondre
#5
Bon on va faire plus simple parce que la synthèse vocale n'ira toujours pas.

- Télécharge ce fichier: https://primtux.fr/libreoffice-mini.tar.gz
- Ouvre pcmanfm gestionnaire de fichiers, appuie sur f4 pour avoir un terminal
- Tape sudo pcmanfm et entre le mot de passe
- Dans le gestionnaire de fichiers nouvellement ouvert, tape sur ctrl + h pour voir les fichiers cachés
- Rends-toi dans /home/01-mini/.config, copie et extrais le fichier libreoffice-mini.tar.gz

Normalement tout ce que tu veux est dans la session mini.
Répondre
#6
Merci
tout fonctionne parfaitement !
Répondre
#7
Il faudra peut-être que tu repasses en standard (les lignes à côté du 3 en bas) pour sélectionner /home/01-mini/Documents comme répertoire d'enregistrement par défaut. Étant donné qu'en standard tu as les options tu pourras choisir ta police par défaut.
Répondre
#8
Génial !
Tu as résolu tous mes problèmes.
Encore Merci pour la réactivité des administrateurs et la conception de PrimTux. Mes collègues vont être jaloux. Vous aurez sûrement de mes nouvelles en cours d'année car ils vont tous vouloir l'installer et je suis la plus callée de la bande (c'est pour vous dire le niveau xD )
Répondre
#9
Tu as quand même réussi, il faut toujours s'entêter un peu, et tu as identifié un bug dont la résolution va bien servir, à savoir l'ouverture des fichiers.
Répondre
#10
Heureuse d'avoir pu contribuer. Vous méritez vraiment qu'on fasse de la pub pour PrimTux. Mon conseiller TICE va passer un sale quart d'heure quand on va se croiser !
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)