Merci de cliquer ici si vous souhaitez vous inscrire sur le forum.

Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
problème au lancement après installation
#1
Bonjour !
Bonne année !
Bravo et merci !

Au fait maintenant ^^.
Je prépare une distribution bilingue (fr-br) dans laquelle est intégré LibreOffice. La base est une Mint tara xfce. J'ai installé LibreOffice des écoles sur mon installation existante (Version: 6.0.7.3 Build ID: 1:6.0.7-0ubuntu0.18.04.2) mais au lancement (utilisateur normal), j'obtiens ce message :
Code :
The application cannot be started
[context="user"] caught unexpected
com.sun.star.ucb.InteractiveAugmenteddIOException: a folder could not be created

Le logiciel se lance par contre en administrateur root.

Une idée ? Ou des précisions nécessaires ?
Merci par avance
Répondre
#2
Bon, je me réponds : le propriétaire du profil LibreOfice était root et pas mon user. Après changement de propriétaire, tout est rentré dans l'ordre. Désolé du dérangement !
Édité 12/11/19 : Merci Steph pour la précision, j'aurai du y penser !
Répondre
#3
Bonjour,
J'ai le même souci sur xubuntu 18.04.
Qu'est-ce qu'il faut faire exactement comme manipulations pour changer le propriétaire?
Merci d'avance
Répondre
#4
sudo chown -R user:user /home/USER/.config/libreoffice
Répondre
#5
La commande est refusée car il ne connait pas l'utilisateur user. :/
Quels droits doit être attribés au dossier /home/USER/.config/libreoffice?
Répondre
#6
Il faut remplacer user dans la commande par le nom de ton utilisateur.
Répondre
#7
Toujours le même message en tant qu'administrateur, Libreoffice ne se lance pas
En tant qu'élève il se lance mais pas d'interface des écoles.
Répondre
#8
J'ai soumis le pb à Philippe Hénaff.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)