PrimTux, la distribution éducative
[Résolu]parvient pas à faire fonctionner virtual box avec windows 10 - Version imprimable

+- PrimTux, la distribution éducative (https://forum.primtux.fr)
+-- Forum : PrimTux: LA DISTRIBUTION: présentation, aide et développement (https://forum.primtux.fr/forumdisplay.php?fid=5)
+--- Forum : Tutoriels généraux (https://forum.primtux.fr/forumdisplay.php?fid=14)
+--- Sujet : [Résolu]parvient pas à faire fonctionner virtual box avec windows 10 (/showthread.php?tid=1639)



[Résolu]parvient pas à faire fonctionner virtual box avec windows 10 - chti5933 - 20-11-2021

Sur une machine laptop hp équipé avec

AMD ARADEON R5
ram 4 Go
systeme d'exploitation 64 bits
j'ai un message d'erreur quand je prépare la machine virtuelle
Processeur
pae coché
je ne touche jamais à la partie accélération
mais j'ai le message suivant
paramètre invalide détecté :

PAGE SYSTEME : ACCELERATION
la virtualisation matérielle est activée dans la section accélération de la page syteme bien qu'elle
ne soit pas prise en charge par le système hôte. Elle doit être désactivée pour pouvoir démarrer le système virtuel

dans l'onglet je trouve
interface de virtualisation , plusieurs options
none, , par défaut, Héritage, Minimale , hyper-V
kvm

et une case à cocher virtualisation matérielle ' la case ' activer la pagination imbriquée

aucune combinaison de ces deux options ne retire le message d'erreur

Je comprends , que c'est dans windows ou le processeur que cela se passe ???


[Résolu]parvient pas à faire fonctionner virtual box avec windows 10 - chti5933 - 20-11-2021

j' ai trouvé
Dans le bios j'ai activé la virtualisation